3
Contributors
4
Replies
7
Views
4 Years
Discussion Span
Last Post by eburlea
2

When looking for a book, make sure you buy one for the correct version of the framework. Zend 1.8 is rather old.

The framework is on version 2.0.5, and was heavily rewritten for the release of version 2 to include the new PHP 5.3 features. Version 2 is therefore not backwards compatible with any previous versions.

Edited by blocblue

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.