Hi Guys,
My website is showing the default screen we normally get when we buy a hosting account the first time. I have attached the screenshot. I tried to modify the web.config file. Still it doesn't change at all. i had uploaded my files and it used to work for sometime. Any help would be greatly appreciated!

Recommended Answers

My website is showing the default screen we normally get when we buy a hosting account the first time. I have attached the screenshot. I tried to modify the web.config file. Still it doesn't change at all. i had uploaded my files and it used to work for sometime. …

Jump to Post

All 5 Replies

Member Avatar

My website is showing the default screen we normally get when we buy a hosting account the first time. I have attached the screenshot. I tried to modify the web.config file. Still it doesn't change at all. i had uploaded my files and it used to work for sometime. Any help would be greatly appreciated!

Read these 2 articles ( instructions on how to enable/disable the default page (screen) ):

http://www.iis.net/configreference/system.webserver/defaultdocument

http://stackoverflow.com/questions/3948745/development-server-not-showing-web-page-in-my-default-browser

1> Have You contacted your Hosting Service Provider and asked as if there is some kind of issue on their end??

2> Since When Does this Problem Started? Is It started when you have changed something or this is happening automatically..

I did not contact them yet. It was working fine untill day before yesterday. It had been working properly for almost an year.

So Definitely there might be some kind of upgradation or changes in your hosting server which might lead to this kind of result..

ok guess i need to contact them. Thanks for that! :D

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.