0

Hi! I would like to know if anyone here have attempted installing Redmine V2.3.* on IIS? If you did, can you please direct me to the right direction. What are the things should be done?

I had tried it on my own, but I kept on having errors like "Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension" when building or "126: The specified module could not be found. - C:/RailsInstaller/Ruby1.9.3/li b/ruby/gems/1.9.1/gems/mysql2-0.3.11-x86-mingw32/lib/mysql2/1.9/mysql2.so" when running "rake generate_secret_token"

Please let me know if you need any clarifications from me.

Edited by gon1387

2
Contributors
1
Reply
11
Views
4 Years
Discussion Span
Last Post by LastMitch
0

Hi! I would like to know if anyone here have attempted installing Redmine V2.3.* on IIS? If you did, can you please direct me to the right direction. What are the things should be done?

@gon1387

I haven't try that, not familir with that.

I had tried it on my own, but I kept on having errors like "Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension" when building or "126: The specified module could not be found. - C:/RailsInstaller/Ruby1.9.3/li b/ruby/gems/1.9.1/gems/mysql2-0.3.11-x86-mingw32/lib/mysql2/1.9/mysql2.so" when running "rake generate_secret_token"

The error is an configuration issue.

Is your mysql2-0.3.11 adapter connected/installed correctly to the database?

Edited by LastMitch

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.