0

when i try to call my joomla with localhost i get this:

[b]Error displaying the error page: Application Instantiation Error[/b]

my db name, my user and pass are correct, i dont see any problem in configuration page, they r correct

3
Contributors
6
Replies
18
Views
3 Years
Discussion Span
Last Post by LONGWAY
0

Edit the configuration.php file Change Everything.. Username - Password - Database Name.. and Try again..

0

hi veedeoo, i solved this but .htaccess still doesnt work, with uniserver the problem is same as was with xampp

0

Can you give me your rewriteBase value?

the value for the rewriteBase should be the directory the joomla is installed. For example, if joomlas is located in

    www/joomla

then your .htaccess rewriteBase will be

rewriteBase /joomla

so, pretty much without the joomla's default comments on the .htaccess file, it should look like this, exept for the installation directory

Options +FollowSymLinks

RewriteEngine On

RewriteCond %{QUERY_STRING} base64_encode[^(]*\([^)]*\) [OR]

RewriteCond %{QUERY_STRING} (<|%3C)([^s]*s)+cript.*(>|%3E) [NC,OR]

RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]

RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})

RewriteRule .* index.php [F]

RewriteBase /joomla

RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

RewriteCond %{REQUEST_URI} !^/index\.php

RewriteCond %{REQUEST_FILENAME} !-f

RewriteCond %{REQUEST_FILENAME} !-d
0

yep its set up like that but still gives the err
The requested URL /joomla/alies.html was not found on this server.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.