0

Hello All,
I need to modify the default settings for the filesMatch in the apache httpd.conf file from -

<FilesMatch "^\.ht">
Order allow,deny
Deny from all
Satisfy All
</FilesMatch>

so that to also include -

<FilesMatch ".(eot|ttf|otf|woff)">
Header set Access-Control-Allow-Origin "*"
</FilesMatch>

I would appreciate the suggestions, somehow the combination of these regular expressions is not working for me. I tried below -

<FilesMatch "^\.ht|.(eot|ttf|otf|woff)">
    Order allow,deny
    Deny from all
    Satisfy All
    Header set Access-Control-Allow-Origin "*"
</FilesMatch>

Due to this, the server won't start complaining about header setting at the wrong place.

Thank you.

2
Contributors
4
Replies
25
Views
2 Years
Discussion Span
Last Post by network18
0

thank you pritaeas for your immediate help, although I could not try this solution. will try it soon. yes I missed to see the dot needs escaping.
but what about the header, will it be fine to include it here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.