Hello,

I am using simple web application, But I want to upgrade the PHP version 5.25 to version 5.3 which is mostly recomended

thank you

Recommended Answers

We are at 5.6.x, reaching for 7.0.0 soon. Why 5.3?

Jump to Post

All 2 Replies

Member Avatar

We are at 5.6.x, reaching for 7.0.0 soon. Why 5.3?

I understand not trusting the latest versions of PHP released for production but 5.3 is something old, consider at least 5.5.24. To give you any help we should know a bit more of where are you going to upgrade (what is your system). Also do you have dedicated server or VPS or what.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.