0

I tried to turn on "allow_url_fopen" through MultiPHP INI Editor in cPanel.

You can see image here

But when I check through test.php it shows there that allow_url_fopen is still disabled: Image

Can you tell me where the problem is? Even after enabling through MultiPHP INI Editor it is disable and not working.

As I am trying to add Premium Url Shortener so problem is occurring. Image

3
Contributors
3
Replies
28
Views
3 Months
Discussion Span
Last Post by peace_coder
1

Hi,

if you can edit the main php.ini file, change the option to on:

allow_url_fopen=on

then reload the phpinfo page to see if it applied. The location of the file is defined in the Configuration File (php.ini) Path of the phpinfo view. If you cannot edit the main php.ini, you can try to create a new php.ini file in the document root. And just add the options you want to change. The Loaded Configuration File field of the phpinfo view should show if the new file is loaded.

Note: some times, the configuration (of PHP or of the web server) does not allow to override the settings through custom php.ini files, so you may need to contact your hosting support to make changes.

For more info, see the HOST and PATH directives:

0

I just came across this thread since you linked to it from one of the group chats. Did cereal's suggestion work?

1

Yes, problem solved that was delay from server. I made settings but server took sometime to apply them. Now its working fine!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.