Hi,
I have created a asp.net application.when i try to execute the application, I am getting this error.
Access to the path "c:\windows\microsoft.net\framework\v1.1.4322\Temporary ASP.NET Files\webApplication1\5163874c\83859bc7" is denied.

While searching the net,i found this solution.

To grant ASP.NET write access to a file, right-click the file in Explorer, choose "Properties" and select the Security tab. Click "Add" to add the appropriate user or group. Highlight the ASP.NET account, and check the boxes for the desired access.

But I do not have the security tab when i right click the properties of the file.
I have tried reinstalling the iis and also the VS.Net.
Any help on this please.

Regards

Exelio:sad:

Assuming that you are not on a Windows LAN, to view the Security Tab you need to:
1. Have the drive formatted as NTFS.
2. XP Pro with Simple File Sharing unchecked. (Tough luck if you are on XP Home, SFS can't be unchecked)
3. Be logged in with Administrator privileges.

If the above is all correct but you still haven't got the security tab, check the following registry key:
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoSecurityTab
0 is false (Tab is shown)
1 is true (Tab is hidden)

Hi David,

Thanks for your reply.But i still have the same problem.
1) I have my drive formatted in NTFS.
2) I have the administrator previlages.

3) I have checked the path u gave.HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

But i could not find the NoSecuritytab option in it.
Does that mean that there is no tab called security in my System.

But still i do not have the security tab.

Wht could be the problem?

Thanks in advance.

Regards

Exelio

hi david,

Thanks again for your response. No. I am using XP Prof.anyway i was able to find out the problem.and i am able to display the security tab now.

i have set the full rights access to the aspnet account.But still when i run the asp.net application, I am still getting the same problem.

Access to the path "c:\windows\microsoft.net\framework\v1.1.4322\Temporary ASP.NET Files\webApplication1\5163874c\83859bc7" is denied.

What should i do?

Thanks in advance..

Regards

Exelio

This article has been dead for over six months. Start a new discussion instead.