hi.....when i try to view the page

http://localhost  i've also tried 127.0.0.1

i get this error msg: both with IE & mozilla firefox.

The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed. Please try the following:

  • Click the Refresh button, or try again later.
  • Open the localhost home page, and then look for links to the information you want.

HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

Technical Information (for support personnel)

  • Error Type:
    Microsoft VBScript runtime (0x800A0046)
    Permission denied: 'GetObject'
    /localstart.asp, line 40
  • Browser Type:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
  • Page:
    GET /localstart.asp

and when i try to view a simple web-page created with asp.net having a textbox & button it gives an error:
"error while trying to run project: unable to start debugging on the web server. access is denied"

i've got IIS installed, my os is XP prof.....plz help guyzz

hi,

I had the same problem as u had. i reinstalled my IIS and it worked fine. Also for the error,
"unable to start debugging on the web server. access is denied"

after u reinstall the IIS, right click the project and say create the application and then run the application.

Hope you understood.


Thanks and regards

Exelio

thankz exelio for da reply
ok i've formatted my pc & its working ie the localhost. bt only on IE, when i try in firefox it asks for authentication,username & password!... i cud'nt understand which id/pass its asking for....any help

hi,

I am not sure why u r being prompted for userid and password in mozilla.see if authentication mode is set on in the options for mozilla
and try again.

Thanks and regards

Exelio:)

authentication mode...now where is that in mozilla? i've looked at tools>>options...but in vain!

Hi,
Go to Control panels -> Administrative tools -> Internet information services, and browse to your application folder. right click it -> properties -> directory security tab -> click the upper edit button -> ensure yourself that only checkbox checked is 'integrated windows authentication'

Try this and see if it works.

Thanks and regards

Exelio

This article has been dead for over six months. Start a new discussion instead.