a1 = 1 a2 = 2 a3 = 3 ....... a10000 = 10000 So, I want to create a function that will autoassign names to numbers. In the the code above, for x in range (desired range): a(quantity of x) = x how do i get my code to call the quatity of x?

Member Avatar
Member Avatar
+0 forum 6

Hi I want to be able to change the name of the JFrame I am working on. It is currently named SwimmingPoolVolumeCalculator. When I go the Company Tab and enter in a name, I want that name to be shown as the new Title of the JFrame. How can i do this? Here is my code: public class SwimmingPoolVolumeCalculator<exitHandler> extends JFrame { /** * */ private static final long serialVersionUID = 1L; JLabel welLabel = new JLabel("Welcome"); JComponent date1; JLabel dateLabel = new JLabel("Today's Date is:"); JFormattedTextField date = new JFormattedTextField(java.util.Calendar .getInstance().getTime()); JButton exit = new JButton("Exit"); JLabel contractor = …

Member Avatar
Member Avatar
+0 forum 2

Hello friends, I have to create a dense array called "monthName that contains the names of all 12 months starting with "January" So far, I have created this: function showDate(thisDate) { var thisWDay=Today.getWeekday(); var thisDay=Today.getDate(); var thisMonth=Today.getMonth(); var thisYear=Today.getFullYear(); var variable=new Array(monthName[0]="January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");} I am really not sure if I did it right or not, and I need someone's input. Thank you. :)

Member Avatar
Member Avatar
+0 forum 4

How do I name the dll's according to my wish when I publish the website. It just names the dll's into some gibberish name. it creates so many dll's and in the properties of the project there is no dll naming column for websites. is it only for web applications this feature is entitled to ? If there is a way , please let me know

Member Avatar
Member Avatar
+0 forum 2

Right now i have 6 files: Main.php = The login page Info.php = The first page seen after login ForgetPass1.php = The first page for password recovery ForgetPass2.php = The first page for password recovery functions.php = Holds all the php functions used in all websites including: -logout() -confirmUser() -SQL_Connection() -checkLogin() -displayLogin() -displayPassForm1() -displayPassForm2() -checkPassForm1() -checkPassForm2() -gentempPass() -redirect() -stripInjection -mysql_prep -onlyInt() posts.php - Holds all the post checking and alittle javascript including -post for login -post for password recovery form 1 -post for password recovery form 2 Basically, i require functions.php and posts.php on all main, info, forgetpass1 and forgetpass2. …

Member Avatar
Member Avatar
+0 forum 6

Hello everyone, I have to query a table according to the current item being fetched in the select statement. What I meant, I want to form the name of the table and query it on runtime. For example, there is an item that comes from items table and it has a title and there is a table has the name : [B]units_{title}[/B] contains informations about these kind of items. Is there any ideas to do that with mysql statement without the need to do PHP code? Thanks

Member Avatar
Member Avatar
+0 forum 3

Hi, I am new to python and am wondering is it possible to name a method after a variable. I know I can name a variable after another variable using [code=python] test = "temp" vars()[test] = 123 print temp [/code] this will print 123. so I was thinking something like this for a method: [code=python] class myClass: def __init__(self, methodName): self.vars()[methodName]= "This is the result" methodName = "myMethod" o = myClass(methodName) print o.myMethod [/code] I know it seems long winded but I have a bigger picture in mind. Thanks in advance for any replies.

Member Avatar
Member Avatar
+0 forum 7

I know a lot of people have their own comforts and styles when it comes to scripting and coding, but... Some language documentations specifically state a naming convention that is considered best practice for their language, like Java specifying camelCase. However, PHP's online documentation doesn't specify a naming convention (from what I've found, at least). Google searching this topic yields a lot of discussions akin to "What is generally accepted?" but I was wondering if people here know if there is an authoritative answer on the topic. So, is it best practice to declare my variables... [code=php]$likeThis[/code] or [code=php]$like_this[/code] or …

Member Avatar
Member Avatar
+0 forum 4

I am trying to generate a new checkbox in a different form. [code] Public Class frmAdd Public Sub btnitemadd_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles btnitemadd.Click Dim chklowerleft As New CheckBox Dim chkhandleft As New CheckBox Dim indexcounter As Integer = 4 If chkleftlowerarm.Checked = True Then frmMain.chklistLA.Items.Add(chklowerleft, False) frmMain.chklistLA.Items.Item(2) = ("Lower Arm Actuator") End If If chkhand.Checked = True Then frmMain.chklistLA.Items.Add(chklowerleft, False) frmMain.chklistLA.Items.Item(2) = ("Lower Arm Actuator") frmMain.chklistLA.Items.Add(chkhandleft, False) frmMain.chklistLA.Items.Item(3) = ("Hand Actuator") End If Me.Close() End Sub End Class [/code] While this is great for things like those added, it may make things a bit difficult …

Member Avatar
Member Avatar
+0 forum 11

Is there a particular reason as to why some people use .inc and some just use plain .php for include files? Does actually do anything performance wise or does it just make it easier to distinguish between files?

Member Avatar
Member Avatar
+0 forum 4

Hi there, is it valid to have a java class name and file as [CODE]public class DVD extends Items{[/CODE] and [CODE]public class CD extends Items{[/CODE] where its all in capitals? -thanks, sorry for the short question.

Member Avatar
Member Avatar
+0 forum 3

The End.