Hey guys.... M new to this forum... I have a compaq presario c700 notebook which is quite old..... when i press the power button the led lights turns on..i can here the fans spinning sometimes after 4-5 seconds the system turns off....and i switch it on again...the display remains black and nothing happens and the lights glow and the fan spins...i tried removing and putting bak the ram..it did not work Pls help.... Thanks in advance..

Member Avatar
Member Avatar
+0 forum 7

Hi everyone! I use Windows 8.1 as my system but i have a lot of problems that i didn't know how to solve theme : 1 : he told me that the driver is not installed correctly so that when I updated windows told me it is perfect and the next start I have the same problem. 2 : I use 2 monitors sometimes the system does not detect the 2nd screen ??? i do not know why ??? 3 : the cursor, sometimes it changes its shape, or it stops working completely ??? 4 : start becomes too long …

Member Avatar
Member Avatar
+0 forum 2

I made a program in C# and added it to startup(by modifying registry) . When I run msconfig , the program shows under Startup tab , but it doesn't start when I log on. It requires Admin previlages and uses some unmanaged DLL's Can someone temme what might be the problem ?? Here's the code I'm using to add it to registry : RegistryKey registryKey = Registry.CurrentUser.OpenSubKey("SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Run", true); registryKey.SetValue("AppName", Application.ExecutablePath);

Member Avatar
Member Avatar
+0 forum 7

My daughter had problems starting her laptop for about a year. She would press the power key and sometimes it would work and sometimes it wouldn't. Sometimes it would take 10 or more tries before it worked and then it would power on. Other times even after 10 tries she would get nothing, then taking out the battery and starting with the power cord would work. The other day none of those things worked and now the laptop won't start at all! When we press the power button there is no sound and the power light (the lightening bolt) blinks …

Member Avatar
Member Avatar
+0 forum 6

Hi there! i need your help regarding BIOS password not working on my emachine(also known as e-system) ei3103 notebook laptop, the issue is not that i have forgotton my password, i am applying correct password but its not accepting it, when i give it 3 times, then i get 'System Disabled' message with some error code.Perhaps i could fix it if i have not applied the same password not only for entering in BIOS, but i also applied it on system start up, so can not even boot it from the CD as first boot device option setting (as i …

Member Avatar
Member Avatar
+0 forum 2

please help how to run a java program on start up.

Member Avatar
Member Avatar
+0 forum 2

i recently purchased a Dell 17 (3721) Inspiron and when I turn it on recently I've been getting a blank black screen after i enter my password and click log in. I have to press ctrl + alt + delete shut down explorer then turn it back on to get to the main screen. Also another issue I've been having is when I turn on the pc my touch pad won't automatically do the scrolling when I use two fingers. It used to work now it doesnt. Any ideas? Thanks a lot

Member Avatar
Member Avatar
+0 forum 2

Hello Community, I was just wondering what this url is "https://fbcdn-photos-d-a.akamaihd.net/hphotos-ak-ash3/hellocdn.html?v=1" for some reason on start-up my computer will open this url not all the time but occasionally. It doesn't do anything it just gives my a blank page, the HTTPS certificate is in affect so I don't thing it's a dodgy website (I hope it isn't). I'm running Trend Micro Titanium Maximum Security and that hasn't picked it up as a bad website, I've also scanned the URL using the Trend Micro url scanner and the Norton url scanner and both have said it's an "OK" website. I have …

Member Avatar
Member Avatar
+0 forum 3

PLEASE HELP - I have forgotten my Windows 8 Password for my new HP Laptop. I can not find a way to bypass. I changed my Microsoft Account password and tried using a new one, yet I continue to receive an error indicating - I do not have access,try again using the last password entered or go to account.live.com. Thanks, E

Member Avatar
Member Avatar
+2 forum 7

I'm bit new to C#. I just want to change the start up form in my project. (This is a windows form application). There is a field named with STARTUP OBJECT and a dropdownlist in Project properties. But my problem is I have created few forms in my project and those forms are not loaded to above mention dropdown list. (It is loaded 2 items which are "not set" and "MyProject.program") Due to that, I couldn't be able to change a startup form. Please show me a direction.

Member Avatar
Member Avatar
+0 forum 2

I'm bit new to C#. I just want to change the start up form in my project. (This is a windows form application). There is a field named with STARTUP OBJECT and a dropdownlist in Project properties. But my problem is I have created few forms in my project and those forms are not loaded to above mention dropdown list. (It is loaded 2 items which are "not set" and "MyProject.program") Due to that, I couldn't be able to change a startup form. Please show me a direction.

Member Avatar
Member Avatar
+0 forum 1

Hello everyone! I don't know if I am in the right place to post my problem. My apology. Well I have a problem regarding on my computer. Everytime I turn it on, white vertical bars shows and it takes more than 30 minutes to load. Very slow to start up. This is how it look like ---> http://www.flickr.com/photos/xetness/9370853986/ .. What do you think is the problem of this? And also sometimes this error shows ---> http://www.flickr.com/photos/xetness/9368073383/in/photostream/ . I hope you can help me with this. Any help would be greatly appreciated.

Member Avatar
Member Avatar
+0 forum 3

Friends, I Have Developed an Application, Now I Want That My Application Should Start Automattically When System Starts, How Can I Do This, Please Suggest Me

Member Avatar
Member Avatar
+0 forum 5

My pc shut down out of the blue. Am getting the proverbial "Windows did not start successfully" message upon attempting to start it. You know....black screen with white text, giving you several options on starting back up. Regardless of any option I choose, it shuts back down after chossing that option. Any takers? Appreciate it!

Member Avatar
Member Avatar
+0 forum 3

Need a little help on this since it seems to be vastly different than VB6. I have multiple forms and would like to set the Startup Position of secondary forms (form2 & form3) slightly lower, and to the right of the primary form (form1); similar to the 'cascade' effect in Excel. Note that the primary form is NOT an MDI Container. I've have form1 Startup Position = CenterScreen and all subsequent forms are set as Manual. In VB6, a form had a Left & Top property and we could code something like: form2.top = form1.top - 100: form2.left = form1.left …

Member Avatar
Member Avatar
+0 forum 3

I've added the necessary registry key to have my app run when windows loads: [B]Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run[/B] [B]MyProgram[/B] = [B]c:\MyDir\MyProgram.exe[/B] [I]..I've also tryed adding it to the Programs\StartUp folder.[/I] My app still won't load when windows does. Other apps do, and I was wondering what might be preventing my app, and [U]only my app[/U], to not load. Is it [B]Security? Trust Level? or what?[/B] I've searched everywhere for an answer, even here on [B][I]DaniWeb[/I][/B]. I cannot find anything. My Application requires that it be ran as [B]Administrator[/B], i was thinking that might have something to do with it. But I'm not sure. …

Member Avatar
Member Avatar
+0 forum 4

I am looking for a developer who has experience with audio/video so we can start a very exciting project that combines music and technology. There is no money involved at this early stage, but together we'll build it up, find the necessary financial resources to get it started, and later we'll share the money :). Let me know if you are interested, thank you!

Member Avatar
+0 forum 0

I am writing a java netbeans platform application that alerts end users when certain dates, conditions are met, etc... So I want to give the option when the end user installs the program of whether or not the program starts when they log into the computer or not. I also want to give the option in the program itself to change this preference later on, basically a way to toggle if it does or does not start up when they log into the computer. I have found only found two solutions online which are for Micosoft based systems that edit …

Member Avatar
Member Avatar
+0 forum 2

Today i was using my laptop as usual, then i shut down it, which was successful then i tried to open laptop again and this time my laptop didnt start up, i tried to start direct by taking battery out it didnt work, also i hold start button till 30 sec nothing happened, no lights are on. Please help what should i do. Please

Member Avatar
Member Avatar
+0 forum 1

i just add a form but when i try to run my project it is an error and saying "A startup form has not been specified" what will i do? thank you

Member Avatar
Member Avatar
+0 forum 5

I very much appreciate this site. While attempting to "fix" my Compaq Presario F763NR (which runs Vista), I deleted a start up file. Now, when I press the "on" button, it lights up for a second then shuts off and my computer won't turn on. I called HP but they claim there are no longer start up disks or replacement parts available and only tried to sell me a new computer. This can't be true, can it?? I have no idea where the disks that came with the computer are, but I'm CERTAIN I deleted some start up file(s). I …

Member Avatar
Member Avatar
+0 forum 2

When I start Windows Vista on my Toshiba Laptop, everything's fine at the first, but when I reach the "Please Wait" screen, the thing stops loading though the animation of the loading circle thing still goes. I have waited for hours and then the "Please Wait" thing disappears, leaving only the green and blue Background and the "Windows Vista" in the bottom. I have Ubuntu installed in Multiboot, and that runs fine. Safe mode is ok. I am using Toshiba Satellite U405-S2856.

Member Avatar
Member Avatar
+0 forum 2

hello everyone, i am not sure if this is the right place to post this, and if not, please tell me where i should post this. one of my kids just wanted to show me a video on their laptop, about half way through the video, the sound started beeping and i held down the power button of the laptop to make it stop. i am now unable to start the laptop again. i have tried the windows diagnostics startup option (i get a black screen where i can choose between normal startup and diagnostics) but it freezes with my …

Member Avatar
Member Avatar
+0 forum 8

I am running windows 7 Ultimate 32-bit.I am finding that some of the programs in my Startup list are not running at startup. One (for example) seems to be in my personal Startup folder (so it runs for me only) and another is defined so it runs for all users of the pc. This seems to be consistent, but I have just found one program that sometimes run and sometimes doesn't. I can't figure out just what is happening! msconfig shows 16 program on the Startup tab. Any suggestions?

Member Avatar
Member Avatar
+0 forum 6

Hi, I'm a student. Can you please tell me / provide me a link to an article that talks of how to use registry in programs of my own that seems legit to antivirus / Windows OS? For example, even if I include some library in my C++ program that lets me store data in registry, which directory should I store the data in, etc. (Eg. HKEY_LOCAL_USER or _MACHINE). (Talking about Windows PC). Also, If I want to launch a program (exe) on startup, there are many ways of doing it from the Registry (using "Run", "RunOnce", "WindowsNT" folder(s) etc.), …

Member Avatar
+0 forum 0

Okey, so I'm new with mac, this must be an easy question: So far I've learned to do autorun, and make it hidden in sys prefs -> account -> Login items. My problem is that this doesn't work with the dashboard. I've found the dashboard.app, added it, checked the hidden box, and it still shows up. Of course I don't have to autorun it like skype, but it takes a lot of time to load the first time I start it, so I would prefer to preload it at startup. So my question is that if I cannot start it …

Member Avatar
Member Avatar
+0 forum 10

When I try turn on my computer, it starts as usual until it gets to the enter password screen.. where it only stays there for a few seconds.. then a blue screen flashes with a lot written on it, but not long enough to read anything it says.. and the whole process starts over again, can anyone help? I've tried system restore already and that doesn't work. (I have an HP Laptop with Windows Vista.. not sure if that will help at all.. but I'm not exactly the most computer savvy person in the world.)

Member Avatar
Member Avatar
+0 forum 5

WinXP Startup Password Dialog big problem! My laptop W/XP presented a password dialog on startup or return from hibernation. It asked for a password (pw). I do not use a pw. I always hit enter, and W/XP began; no problems. Then I thought to improve things by checking the forums. Searching, I found a 2006 reply to my question which advised: "run cmd > control userpasswords2 > ( ">" means enter)" A dialog box appeared with a check in a box for "User must enter password". I unchecked the box. Then enter. Then my big problem began! I restarted full …

Member Avatar
Member Avatar
+0 forum 5

:( I have an HP Pavilion dv5000. It was purchased 5 years ago. I left this laptop on last night (without the power adaptor in) and woke up to it turned off. I thought it was because it did not have anymore power, so i plugged in the power adaptor, but it still fails to start up. The laptop turns on but it brings me to a black screen that has options of "safe mode, safe mode with networking, safe mode with command prompt, last known good configuration" and "start windows normally". After choosing an option (no matter which option …

Member Avatar
+0 forum 0

I am unable to proceed any further than [B]loading bar[/B] after turning on my laptop. It's Samsung; Vista, Dual Core. F2 and F12 doesn't work Also, [B]F8 doesn't work[/B]. I already tried pressing all possible key for safe mode so I could load previous configuration but failed. PLEASE HELP.

Member Avatar
Member Avatar
+0 forum 1

The End.