Yesterday I bought a new Galexy Tab (similar to IPad but 1/3 the cost), but was unable to log into DaniWeb. Has anyone else tried it with IPad or similar product? After I clicked the login button it just erased my password and refused to let me log in with no error message(s)

I haven't had any problems with my iPad, though this sounds like a browser issue. Do you have any alternative browser applications? I'm not familiar with the Galaxy Tab.

I have an iPad and the only issue is the purple toolbar for logged in members not scrolling due to the darn iOS devices not adhering to CSS standards.

Here is the Samsung Galexy Tab that I have

Good News! I'm in now :) I probably mis-typed my user name and/or password. Everything seems to be working now. The bad news is that all the fonts and text are too small for me to read.

The login edit boxes are just too small, need to make them a little wider (horizontal width) for people with long names such as mine that won't fit on the screen without scrolling.

Still not sure why it wouldn't give you an error message.

Still not sure why it wouldn't give you an error message.

It does now because I just tried it by intentially entering the wrong password. Must have been something else I did.

AD you should be able zoom in and out of the login form (just presumption on my side as I only used HTC Desire HD for browsing daniweb when "on the move")