I went ahead and disabled the backspace key on the test page. Mikey, I'm not able to reproduce your bug :( Can you try clearing your browser cookies and trying again? It's imperitive to the future of DaniWeb that I know how fast you can type.

Have tried and still get the attached result. It might be worth noting I am on a corporate build of Windows 7 and sat behind a proxy server, not sure if that would affect what I presume is a client side script though. Error4
With regards to the attached image I was sat at around 70WPM (first thing I did when getting into office, need to wake up) and more than one error before the timer hit 0.

While I totally don't understand why the result modal isn't working for you, your results WERE submitted to the database at an adjusted score of 67 WPM.

Member Avatar

Garhh. 42 wpm. I fell short. I should go back to eating sandwiches. :(

Hmm Dani, would my work proxy server have any possibility of stopping the results returning?

Not that I can think of, unfortunately :( Does it work on your home computer or in a different browser?

70 WPM. Meh, that's pretty bad. ;)

But i got 74... does that mean i did bad.... I'm only a High School freshman for crying out loud.... rofl...

Here is a bunny:
( ' ' )

@Dani, Checked last night on my mac and Chrome works correctly there. Let me try IE shudders on the work laptop. See if it is browser related or my network.

Edit: IE8 fails also. My network must be blocking it somehow. Does it download any file like data? As all our downloads are parsed by an external gateway and this is known to block online installers etc that try to download the entire program through themselves as they dont redirect through this gateway.