0

Hi all
I am a newbie, used to use a G4 quicksilver. Son downloaded bunches of music to the harddrive, eventually the drive crashed, tried to use various solutions, but none have worked. Now I can only get into open firmware, where the message that the device has no active package is revealed to me when I ask ls dir.

My os 10.1.5 cd is scratched and will not load.

Os 9.2 cd will not recognize the disk.

Any suggestions, other than use the quicksilver as a doorstop, or buy a new harddrive and purchase a newer more updated install cd?
Thanks,
Jim

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Stylish
0

Hi Jim and Welcome to DaniWeb I am sure someone who has seen this problem before or something similar to it will be able to help you. I might want to point out that Daniweb has several different areas that you can post in for each type of problem. You would most likely get a more efficient answer if you posted in the mac OS X forum section

best of luck!!

0

Sadly, I do not have much experience recovering Macs yet (on my first MacBook and no real issues)

Can you take it to a Mac store? Perhaps an employee can loan you an install cd or at least investigate whether your drive is dead.

Another option I can think of is to see if a torrent for your install disk exists. It might work to download, burn to disk and try that.

Finally, if there are no other avenues, and you are ok losing all data, Google whether a version of linux exists for your G4. At least this way you will verify that your drive is good or bad and have a [possible] working machine.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.