Just Curious. How many server keeps Daniweb up and running!!!
:)

i would like to know what is the database that is being used at the backend, i guess it is oracle.

One shoebox, 3 elastic bands and a copy of Windows 95.

Dani works miracles under the circumstances!

commented: Haha =) +21
commented: Iamthewee your a pain in the a**. Stop giving pointless neg rep +4
commented: At least someone has found a good use for old shoeboxes! +3
commented: Repent! She uses nothing but linux on her servers!:) -2

Methinks, PHP + MySQL, with a _lot_ of servers. :)

:icon_mrgreen: Elves and dwarves.

Just asked out of curiosity.....

...and got curious answers :)

One shoebox, 3 elastic bands and a copy of Windows 95.

Dani works miracles under the circumstances!

I knew it!!

i would like to know what is the database that is being used at the backend, i guess it is oracle.

Its potsgre or my SQL if i remeber right (dani was discussing it a while ago in a thread about speed)

i though someone will answer , but........

if it is PostGRE are u using Linux servers (mostly yes I think). And if that is the case you must be running Apache :)

Hi. We run one Apache box and one MySQL box right now. Both machines are 1.8 ghz dual core dual opterons with a couple of gigs of ram.

commented: Thanks a ton to Dani...u keep our spirits running :D +1

yipeee! I guessed Partially right!
Tons of thanks to Dani...:)
We hope there will me more resources being added to Daniweb very soon in Near Future
It really is the best place to hang out :)

commented: Yeah i know. This forum rocks :) +4

Oh ....
Finally i got the much awaited answer........

thanx a lot for the same.

Its potsgre or my SQL if i remeber right (dani was discussing it a while ago in a thread about speed)

yay i was correct

quick question, do you use apache 1 or 2 and php 4 or 5?

yay i was correct

quick question, do you use apache 1 or 2 and php 4 or 5?

I my Opinion it would be the invincible Combo of Apache2 and PHP5

Hope this time I've hit the Bull's Eye :-/

yeah i was just wondeing (i know some forum software needs PHP4 which likes apache 1.x)