0

Hi every boy and every girl!!!
I 've bought Digital camera Samsung S630,this is very good camera,but it has one deffect: when video is dowloadeed into the computer it has no sound(but when I watch it on camera it has).Does anyone of you know how 2 solve this problem
Thanks for any help!!!

5
Contributors
15
Replies
16
Views
11 Years
Discussion Span
Last Post by rel123
0

Well first a must question is your volume muted?

Have to ask.

Do you have the software with the camera installed?

what format is the video's?

what are you using for playback?

0

Hi!!!
The video's format is AVI and it's played by Windows Media player.Volume isn't muted,it's maximum but no effect.And I've already installed everything that I had....;(

Thank you!!!

0

I thnk you are missing the required sound codecs.

Didn't think of that one, Good call Mr.Bennet.

0

He says he has the codec pack (i cant remeber the name but its the same one i have, it has all the ones youll ever need) but it still wont play. Im all out of ideas. Maybe the camera is defective?

0

Im all out of ideas. Maybe the camera is defective

No, camera isn't defective,my friend has the same and also the same problem.
more....I tried 2 find the solution i Inet and noticed that some guys have the same problem....

Thank you!!!

Edited by pyTony: fixed formatting

0

I noticed that only Windows Media Player in Windows Vista doesn't work with it....but oher players do(VLC,GOM)...and in Windows XP it work perfectle even with WMP...:)))

0

Vista lacks the sound codec needed to play sound for Samsung S630. In my case, I needed a codec called Mu-Law. You can check to see what codec is needed by downloading GSpot.
Try downloading K-Lite codec pack at:
http://www.free-codecs.com/download/K_lite_codec_pack.htm
When installing K-Lite, during configuration, make sure the Mu-Law codec option is activated.
To burn the video to a DVD using windows burning programs, convert the video from .avi to another popular format. I used a trial version of Prism Convertor.

0

Thanks for everyone....but now I'm using WinXp...and everthing is OK ;)

0

When I installed K-Lite, codec Mu-Law was defaulted to be inactive. You have to make sure it's activated during installation.
I'm glad everthing worked out for you, but I just wanted to explain for the benefit of people with similar problems.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.