Hi,

I am using Dreamweaver CS3 - I'm working with Windows XP. I just created a new site. Every time I tried to upload any file I get this error message:

An FTP error occurred - cannot put ..... Access denied. The file may not exist, or there could be a permission problem. Make sure you have proper authorization on the server and the server is properly configured.

I spent hours on the phone with dreamweaver and my hosting company and I still don't have an answer. I disabled all Mcaffee security options and turned off windows fireswall.

Can someone tell me what I'm doing wrong?

Thank you.

first when you created a web site don't define FTP & RDP Server you define in you local system when you want upload html file upload Through FTP Software

Thanx,
Sree

first when you created a web site don't define FTP & RDP Server you define in you local system when you want upload html file upload Through FTP Software

Thanx,
Sree

That is matter of personal opinion. For last 5 years if I need it to updete me site I most likely used various versions of Dreamweaver.

@sunshine12 when you created new site in DW3, did you test it your connection (press button Test in site deffinition, see screenshot)? Also you should check option for passive FTP in the same window as testing button

When defining a site, you have the option to store it in a specific folder on your server.

Usually these are (and not limited to):
"httpdocs"
"publichtml"
ect.

Have you double checked ensuring these are correct

please post image in JPG in .PNG Format I'm n't able to see image

Hi,

I am using Dreamweaver CS3 - I'm working with Windows XP. I just created a new site. Every time I tried to upload any file I get this error message:

An FTP error occurred - cannot put ..... Access denied. The file may not exist, or there could be a permission problem. Make sure you have proper authorization on the server and the server is properly configured.

I spent hours on the phone with dreamweaver and my hosting company and I still don't have an answer. I disabled all Mcaffee security options and turned off windows fireswall.

Can someone tell me what I'm doing wrong?

Thank you.

^^^^
I have the same problem. What's the fix?

^^^^
I have the same problem. What's the fix?

Did you check your connection settings as I suggested?