0

I downloaded an FLA from a server. When I went to open it it told me Seek failed. I tried a couple of times to no avail. I've never seen this message before and it doesn't happen on any other FLAs I have. what's this all about?

2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by JasonHippy
0

That's a new one on me. Can't say I've ever seen that error myself!

I'd hazard a guess and say that the file is most likely corrupted and therefore useless!

If the .fla was created in a newer version of flash than you are using you'd normally get an error about it being an incorrect or unrecognised file format when you tried to load it. Whereas if it was created in an older version of flash than you're using, flash should still be able to load it.

So file corruption is about the only thing left that I can think of!

Have you tried re-downloading it from wherever you got it from? It may have gotten corrupted when you downloaded it.

If you download the file again and get the same error when you try loading it into flash, then it is most likely the copy on the server which is corrupt.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.