I have a Dell Dimension 4550 which originally gave an error message at start up that said it could not find the hard drive. I opened up the machine and checked te connections, I see that there is power to the mother board, yet the power button is now inactive. Depressing the button results in no activity. Any suggestions.

Thanks.

I have a Dell Dimension 4550 which originally gave an error message at start up that said it could not find the hard drive. I opened up the machine and checked te connections, I see that there is power to the mother board, yet the power button is now inactive. Depressing the button results in no activity. Any suggestions.

Thanks.

could be a bad power supply ,no putting out enough power anymore ,and when this happens it could also destroy you motherboard ,and so on and so on !!!!

I have a Dell Inspiron 600m and it won't power up. I have used another power adapter that I know is good and it still will not start the computer. I am leary about opening up the laptop to investigate. Any suggestions.

I replaced the power supply and it still does not power up, yet I know that there is power on the Motherboard. Any other suggestions. It was working fine previously. I opened it just to check a hard drive connection and now nothing.

try the power cord, and possible the socket its plugged into, otherwise, its the motherboard.

could be a bad power supply ,no putting out enough power anymore ,and when this happens it could also destroy you motherboard ,and so on and so on !!!!

I am having the same problemwith a dimension 4550. I replaced DH with a new one and it worked for a little while, now it is not. It does power up and I see the abcd lights on and the fan is running. But no post and no beeps.
I did reseat the memory and the cables
???
nancoke

I replaced DH with a new one and it worked for a little while

ok,it early and it won't come to me ,you will have to tell me what is DH

ok,it early and it won't come to me ,you will have to tell me what is DH

hd is hard drive
but since then I did get is started but I have to reload the cmos since I must have wiped it out and once i had the power on it blanked out on me

nancoke

hd is hard drive
but since then I did get is started but I have to reload the cmos since I must have wiped it out and once i had the power on it blanked out on me

nancoke

it getting late and you are still loosing me,DH stands for a hard drive ?
and you had to reload the bios .?do you me you had to reflash it, or just reset to defaults .
are the abcd lights all green