0

When I try to install my 3dfx video card to update my video, I get three strange beeps on power up and the monitor doesn´t respond. When I remove it and put back in the old card, it works fine. Can somebody help?

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Catalana
0

I am getting same problem with my EVGA Nvidia Geforce FX 5200 ultra....no monitor responce when drivers installed

0

I am getting same problem with my EVGA Nvidia Geforce FX 5200 ultra....no monitor responce when drivers installed

Please create a new thread for your troubles mdbillus (if you haven't already). I do believe your problem is significantly different to warrant a separate discussion (but you should still have your own topic regardless).

Back to the question at hand, what system do you have there Catalana? I'm more interested in the type of 3dfx card and your video card, but any additional information helps.

From what you've said, I assume you have a 3dfx addon card, which is either a Voodoo 1 or 2 chipset based model. Remember that the Voodoo can only do 3D operations, so in addition to plugging the monitor into the 3dfx card, you must connect the 3dfx and your main video card (which will perform 2D tasks) together with the supplied pass-through cable.

0

Please create a new thread for your troubles mdbillus (if you haven't already). I do believe your problem is significantly different to warrant a separate discussion (but you should still have your own topic regardless).

Yes I have, but its great that mine has been there and no one says a word...I guess no one REALLY helps each other on the hard problems.

0

well...thanks, zeroth...but this problem was solved years ago. I guess I should have marked it solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.