0

Hello Group....

I've been getting this message SDRAM at DIMM#:1 every time the system boots and the MODEM PCI is installed on the mainboard. If I take it out, the system boots with no problems, no messages, just rigth and straight to the OSs as it should be! But...sometimes it's possible to boot even with the modem installed but to do this, I need to restart the computer several times until it passes. Sometimes I have to turn it off...So, most of the times the system does not boot (giving the error/message SDRAM at DIMM#:1) and sometimes it does and when it does, the modem works well, the PC is able to dial and connect to internet and so on. I realize that some devices are using the same IRQ, for example, USB+USB for DOS on IRQ5 and PCI Sound Board+PCI Modem+Onboard Ethernet on IRQ11. Could be something related to IRQs? How can I specify a different one to these devices (on the bios program, could not find any option to do this). Any ideas? Thanks you all in advance!

Mauricio.

PS: the modem is a Lucent Agere V90 (Chipset 1646T...) and the motherboard is a Matasonic (sorry, don't have its specific model rigth now but can update the thread later with this info if needed).

2
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by mauricioBR
0

Hello techniner,

The problem is with the modem...take a loot at this same thread under Motherboards forum.

Thanks for the feedback.

Mauricio.

0

Forgot to anwser your question: the memory is not new but it is working alright in any slot I put her, the bios loads the correct amount of it and under the OSs no memory related problems. Definitively, the problem is with the modem.

Mauricio.

0

Hello Techniner,

yes! 2 conflicts are happening:

a) USB+USB for DOS on IRQ5
b) PCI Sound Board+PCI Modem+Onboard Ethernet on IRQ11

When the modem is taken out of the motherboard, the conflicts between the PCI Sound Board+Onboard Ethernet and the USBs continue but this won't influence on the correct boot of the PC. Just when the modem is there in the middle. The best result until now, in resolving these IRQs conflicts, was disabling USB on DOS (with this change, no more conflicts on IRQ 5) and disabling onboard ethernet (conflict still happening on IRQ 11 unless the modem is taken out from the mb).

This modem came to me after it started to work improperly under win98 (it connected to internet but in a few time it disconnected or was not able to open any site and so on...). By the tests done until today and by this past of the modem, guess that the problem is really with it. If you have any other idea or tip, please, let me know so I can try it out...if anyway it is be possible to correct this (even if there is really a physical/eletric problem with the modem) it would be very nice as this modem is an 'old' Lucent V90 with support under Linux.

Thanks in advance.

Mauricio.

0

Have you tried going into your Device manager and changing the settings manually?

Picking a Bank that possibly would not conflict with another?

0

Hello Techniner,

just tried to change the IRQs from Bios program but could not find any option to do so from it. Is it safe to do it from the OS? The PC is a triple boot system running XP and 2 different linux distros. How could this change be done and reflected to all the OSs? Do I have to boot each of it and correct in all of them? An other doubt, which IRQs can be aasigned to the devices? How is it possible to see which IRQs are free and can be assigned without generating other conflicts?

Thanks for your feedback!

Mauricio.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.