0

I have recently been putting a computer together. I started it as a barebones system and it worked fine, got through POST. I added my cd drive, and it would get through the IDE check, then the computer would shut itself off, but the LED light on the Mother board is still lit up. Is this a power issue(I have only 350 watts)? or some other crazy problem?

my specs:
Asus P5DL2 Mother Board (LGA 775)
3.4 GHZ P4
Thermaltake CL-P0024 Cooling Fan/Heatsink
A-DATA 512MB 240-Pin DDR2 SDRAM DDR2 533 (PC2 4200)
Unbuffered System Memory
Antec 350 Watt ATX Power Supply
x700 pci express video card

2
Contributors
2
Replies
4
Views
12 Years
Discussion Span
Last Post by BuggZ
0

I just tried to plug the cd rom into its the secondary IDE plug on my mobo, but to no avail, I can't get all the way through POST. It gets to IDE check, sees mycd rom in drive 2, then shuts down. Any ideas would help please.

0

Remove the Drive and see if the computer will complete POST again. If the computer still POSTs with the drive removed, I would suspect that either your power supply may not provide enough wattage to run your system with the components installed or the drive is defective or a cable was improperly connected. The LED light on your motherboard will stay on as long as the system is plugged into the mains. The motherboard still has voltage supplied even when the computer is shut down, which is why you should disconnect the power cord when changing components in the system. If you can check the drive in another computer that would help determine if the drive is at fault. If the drive works in a different computer and you are sure the cables were connected properly, then I would try a higher output power supply. Don't try to cut costs by using a cheap power supply because you will only run into more problems later.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.