0

Hi, I updated my Bios for My Gigabyte K8T890-9 Mother Board & when I rebooted I found it wouldnt recognise any of my drives except for Floppy, I tried to reinstall old Bios as which I Downloaded as well & stored on Floppy but it wouldnt except it for some reason,.
Anyway I decided to disconnect all drives etc & reconnected them except for the (Slave)the 60gb drive. And then found it recognised what I reconected & was able to login, But as soon as I try to add the Slave it would then go back to not booting again & not recognising my Drives Again.
Does anyone Know what could cause a updated Bios to do this.
I really want to add my other HardDrive back as it has other Disto's I Use ,Linux etc on it.
I was just Happy at first that I had a Bios at all as it was the first time I had attempted to Update my Bios as I Know it can be dangerous if you make a Mistake. But it seems to be OK.
My Master HardDrive is a Maxtor 120GB & the Slave I am trying to connect is a 60GB SeaGate.

2
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by fren
0

Replace the 60gb seagate with another ide devices such as hard disk, cdroms, etc. and set it as slave. Check what will happen.

0

I connected another harddrive 6.4gb to the slave grey part of Cable, & it was same result, I also tried changing the jacks on the HardDrives "Cable Select, etc" & it still doesnt recognise anything coming from the Grey connection on Cable , But recognises what I connect To the Black Connection On Cable.
I even caused the Large 120gb Harddrive to act as a Slave on its own on The Black Connection by leaving out the Jack & it came up on Boot screen as Slave...

0

If you place a 6.4GB hard drive in the gray connector and set it as master and no ide devices is installed in the black connector, what will happen.

If the bios did not detect it, I am sure there is something wrong in the ide cable. Replace the cable.

0

I tried changing the Cable over & then connecting both Drives & same Problem & then same thing happens when I take the smaller drive out as before , Master will load but not the slave, Very Bizarre,.
I even thought that maybe the bottem electrical plug that I plug into Slave could be broken but I used it for the large HardDrive.
I am going to try & work out how to downgrade the Bios to the earlier version I downloaded but not sure how yet.
Are you supposed to clear cmos straight after upgrading Bios, not sure if that would of mattered ,I will have to look into how to do that.?
anyway

0

In BIOS setup, be sure the primary slave channel is set to auto.

Check the power connection that you are using in the gray connector (check with a multitester). Make sure the power connection to the ide device is tight. Try swapping it with a different power connector.

I think it's time to reset your bios in the default settings.

0

it still aint working , I connected my 60gb HardDrive to the slave Plug on its own without Masterbeing connected and it gets recognised but as sion as both are connected it comes up saying none, I also cleared cmos following instructions etc & tried setting up bios Mannually & it just doesnt want to except 2 harddrives

0

I want to clear something. Does the bios or windows not detect your 60GB hard drive?

Reflash the bios, go to your motherboard manufacturer and ask for assistance.

0

Seems like the only option left, i have been trying to go back to original bios but its not letting me. theres nothing wrong with the hardrives its something else.
Ill get there

0

Yup, the problem now lies in the bios. If I were you, I will try to reconfigure the setup to see if it will work.

Primary Master : 120GB HD
Primary Slave : CD/DVDrom
Secondary Master: 60GB HD
Secondary Slave : CD/DVDrom (if any)

0

Good News,
I got to downgrade my Bios & it went back to normal.
The Big lesson I learnt is Only upgrade your Bios if there is a update on it that you need as I noticed the updates seem very minor, I should still notify Gigabite about this Flaw I suppose.
Thanks anyway. At least someone wanted to Help me & I really appreciated it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.