0

Today I came home and tried to login to my pc, but XP just gave an error whenever I tried to type saying can not copy text from password field(or something of that sort). I shut down the pc, but instead of waiting for it to finish shutting down, I just did a hard shutdown. When I turned the pc back on, the drives started for a moment and then nothing. The screen is black and there are no error codes. When I press the power button the system repeats the process instead of shutting down. Any ideas how to fix this?

2
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by Suspishio
0

When a PC not in a state of grace (whatever reason) is hard shut off whilst it is trying to close into a state of grace - the position worsens.

You say the system "repeats the process"; what is repeated? The nothing or the password field problem?

The latter may be fixable by booting from the Windows CD and repairing your system; the former would need more complex reconstruction of your system disk unless it's a hardware problem.

0

The drives start up and the screen still stays blank(it doesn't even turn on).

0

Does the screen disply "no signal" at any time?

When you turn on, I presume there is no beep and the keyboard doesn't flas.

This means motherboard damage, usually. At best the Boot ROM needs restting from its copy by means of a jumper on the mobo. If you don't know how to do that, you'llneed hands on support.

0

The keyboard flashes(I think), though the screen's backlight does not turn on.

0

Sorry - I forgot to ask something in sequence as it's a laptop.

have you tried connecting an external monitor to the laptop to see if anything's diaplayed?

Also:

Any beeps?

Does the disk whirr?

0

Disk do whirr, no beeps, no extra output.


I was able to boot it by hitting random keys on the keyboard(I think one if the f# keys did it). I got a bad cmos checksum error and the keyboard doesn't work properly(thinks the ctrl key is always pressed).

0

Laptops do that. The keyboard is the weakest coponent. Dust, crap and maybe liquids get under there and then something shorts or cracks and you get what you've described.

But the bad CMOS Checksum error indicates that a mains spike or something might have got through. If you can boot, then try setting the CMOS to factory default through one of the BIOS options.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.