0

Alright guys I've been messing with my computer for about 2 months now trying to figure it out on my own and to no avail it isn't fixed yet. I had my computer crash due to a virus and when I went to restart I tried it in safe mode and it wouldn't let me start in any mode. So I went and bought a new hard drive figuring that would cure my horrible mess a 160 GB WD Sata HDD. I installed this into my computer, it recognizes it in the BIOS as IDE Channel 3 Slave or something. I partitioned it to 137 GB just to be on the safe side since I don't know how to find out if I can support the 48 thing to get the max out of my HDD. I try to install windows and when I get into the setup screen I hit the F6 button to install the sata adapter things and it wants me to insert a floppy with the drivers into my A drive yet I don't have a floppy disk drive installed on my computer. I'm not really sure what else I can do to ge tthis thing working. I erased my cmos hoping that would do something lol just a wild guess but no.

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by fren
0

well some new stuff unfolds I bought a floppy drive for my computer and that is being recognized. I thought maybe the drivers for the motherboard woudl be the problem so I looked into it. I think I may have fried the sata area on my mobo. I don't follow directions and I had it plugged in removing the sata>mobo data transfer cable and when i did that I accidently touched it to the sata power connector and my system went into protection mode for around 10 minutes when it wouldn't let me turn it on. This is my best guess as for everything else hasn't worked yet. I guess time for a new mobo this little project has costed me around 300 dollars now......

0

Start from scratch. Reset your CMOS again. Reseat all peripheral devices again. See what will happen.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.