My computer is constantly running at 100% CPU usage. Can anyone please help?

Logfile of HijackThis v1.98.2
Scan saved at 2:48:23 PM, on 2/11/2004
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\SYSTEM32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
D:\Sygate\smc.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
D:\Avast\aswUpdSv.exe
D:\Avast\ashServ.exe
C:\Program Files\Executive Software\Diskeeper\DkService.exe
C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
C:\WINNT\system32\svchost.exe
D:\GoBack\GBPoll.exe
C:\WINNT\system32\nvsvc32.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\Explorer.EXE
D:\Avast\ashDisp.exe
D:\Avast\ashmaisv.exe
C:\Program Files\iolo\System Mechanic 5 Professional\StartupGuard.exe
D:\GoBack\GBTray.exe
C:\WINNT\system32\taskmgr.exe
D:\Opera\opera.exe
C:\Documents and Settings\Tom1\Desktop\SP4Express_EN.exe
d:\c122e15e84adbd8f283df\update\update.exe
D:\HiJack This\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R3 - Default URLSearchHook is missing
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: IEPlugin Class - {CF7C3CF0-4B15-11D1-ABED-709549C10000} - D:\Advanced System Optimizer\Advanced System Optimizer\IEHelper.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [avast!] D:\Avast\ashDisp.exe
O4 - HKLM\..\Run: [ashMaiSv] D:\Avast\ashmaisv.exe
O4 - HKLM\..\Run: [SmcService] D:\Sygate\smc.exe -startgui
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINNT\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [QuickTime Task] "C:\WINNT\system32\qttask.exe" -atboottime
O4 - HKCU\..\Run: [Spyware Doctor] "D:\Spyware Doctor\Spyware Doctor\spydoctor.exe" /Q
O4 - HKCU\..\Run: [System Mechanic Startup Guard] "C:\Program Files\iolo\System Mechanic 5 Professional\StartupGuard.exe"
O4 - Global Startup: GoBack.lnk = D:\GoBack\GBTray.exe
O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: &WordWeb... - res://C:\WINNT\system32\wweb32.dll/lookup.html
O8 - Extra context menu item: Backward Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: Download Using &BitSpirit - D:\BitSpirit\BitSpirit\bsurl.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\MICROS~1\Office10\EXCEL.EXE/3000
O8 - Extra context menu item: Similar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html
O17 - HKLM\System\CCS\Services\Tcpip\..\{9AAFFBDD-4980-4E58-B1E1-86E6B8E80CAB}: NameServer = 202.96.134.133,61.144.56.100

Recommended Answers

In Task Manager, click on "Processes" tab, then click on the "CPU" field. What processes are taking up the most CPU time?

Jump to Post

it may be win32usb.exe on ur system that wat it was on myne i had 2 dona frwesh install dfnt knwo what else 2 do

Hi ,we here really enjoy reading Fourm English and not chat Engilsh ,thanks

Jump to Post

it may be win32usb.exe on ur system that wat it was on myne i had 2 dona frwesh install dfnt knwo what else 2 do

Um.

I don't like being mean to people, but do you see win32usb.exe anywhere in that log? Um... NO ?

Please look through …

Jump to Post

Don't have time right now for full read,but this could be the problem .try a free online virus scan/
O2 - BHO: IEPlugin Class - {CF7C3CF0-4B15-11D1-ABED-709549C10000} - D:\Advanced System Optimizer\Advanced System Optimizer\IEHelper.dll

Jump to Post

All 14 Replies

In Task Manager, click on "Processes" tab, then click on the "CPU" field. What processes are taking up the most CPU time?

it may be win32usb.exe on ur system that wat it was on myne i had 2 dona frwesh install dfnt knwo what else 2 do

it may be win32usb.exe on ur system that wat it was on myne i had 2 dona frwesh install dfnt knwo what else 2 do

Hi ,we here really enjoy reading Fourm English and not chat Engilsh ,thanks

it may be win32usb.exe on ur system that wat it was on myne i had 2 dona frwesh install dfnt knwo what else 2 do

Um.

I don't like being mean to people, but do you see win32usb.exe anywhere in that log? Um... NO ?

Please look through the HJT log before just throwing out a suggestion. Next caller please.

Don't have time right now for full read,but this could be the problem .try a free online virus scan/
O2 - BHO: IEPlugin Class - {CF7C3CF0-4B15-11D1-ABED-709549C10000} - D:\Advanced System Optimizer\Advanced System Optimizer\IEHelper.dll

sorry about my english it is pants

sorry just thought i would make it known of win32usb.exe as ive just ad that problem sorry

Firstly, thank you for all of your advice. to give you the full picture, I have run Advanced System Optimizer, Disk-Keeper, Registry Mechanic, Spyware Doctor & Bullet-Proof Spyware and have Avast Anti-Virus constantly running. I have also installed trial versions of various other anti-virus programs, which also found nothing that fixed the problem. I have re-formatted the hard drive and reinstalled Windows 2000. When I ask the computer to restart, it reaches a certain point in the shutdown process and turns to a blank grey screen. I need to press the reset button to get it to reboot and it will also not shut-down when shut-down is requested - instead it just restarts. Hope you can throw some light on all this, thanks in advance.

Also, there is a ridiculous noise coming from the cabinet that sounds like there is a wheezing asthmatic inside. I have cleaned all the cooling fans, so don't know what else it could be.

all i can say is have u tried doin all these in safe mode cus then u can permenantly delete the viruses maybe you installed a currupt windows 2000 sorry if none help

Also, there is a ridiculous noise coming from the cabinet that sounds like there is a wheezing asthmatic inside. I have cleaned all the cooling fans, so don't know what else it could be.

Interesting description :). It sounds like one of your fans is dying; you need to find out which one and get it replaced before you have some major damage. I've never heard a hard drive make a noise like that before, but I suppose that's possible too.

Again, thanks for your thoughts. I will replace the fan, but this doesn't account for the problem of 100% CPU usage or not shutting down/restarting properly. Any suggestions?

IEhelper.dll was the problem - sorry for not replying sooner - been out of town for a couple of weeks.
Thanks for all your help

IEhelper.dll was the problem - sorry for not replying sooner - been out of town for a couple of weeks.
Thanks for all your help

Nice to see you got it fixed ,hope you had a nice trip out of town ,
I was out of this chair all day yesterday !:)LOL

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.