0

I have this message appear when ever I turn on my computer. My external hard drive is not allowing me to save any files to it though I can view & open all files. I'm wondering if this file has anything to do with it? I'm running windows XP. The error reads
RUNDLL
X Error loading C:\Program Files\Common Files\Paretologic\UUSZ\UUS.dll

The specified module could not be found.

Can anyone tell me please what is wrong and how do I fix it?

Thanks GC

4
Contributors
13
Replies
14
Views
8 Years
Discussion Span
Last Post by ThomasonMA
0

Take a look at this regarding the error message.

I don't think that this is related to external HD. That sounds like lack of permissions to write to HD (this goes only if the drive is NTFS formatted. To check, see the drive's properties). To check/rectify rightclick on the HD in explorer, click on "properties" and click on "security" tab. If you don't see the tab, then you need to uncheck "use simple file sharing" in folder options.
Here you can see and edit the permissions.
Either set "full control" for everyone and remove any denied checks (denied overrides allowed) or add your account and give it a full control. You will also need to click on "advanced" button and check "replace permissions entries on all child bla bla bla".

0

I believe that this is a Windows Scheduled Task entry that isn’t removed when Data Recovery is uninstalled.
Go to Start » All Programs » Accessories » System Tools » Scheduled Tasks.
In the Scheduled Tasks window, click on ParetoLogic Registration to select it. Then click "Delete this item" to remove the scheduled task.

0

I believe that this is a Windows Scheduled Task entry that isn’t removed when Data Recovery is uninstalled.
Go to Start » All Programs » Accessories » System Tools » Scheduled Tasks.
In the Scheduled Tasks window, click on ParetoLogic Registration to select it. Then click "Delete this item" to remove the scheduled task.

Thanks for the quick response, have done as you said. Hopefully thats it. Whilst in Sheduled tasks I saw another file Paretologic Update should this be deleted as well?

Thanks again.

0

Take a look at this regarding the error message.

I don't think that this is related to external HD. That sounds like lack of permissions to write to HD (this goes only if the drive is NTFS formatted. To check, see the drive's properties). To check/rectify rightclick on the HD in explorer, click on "properties" and click on "security" tab. If you don't see the tab, then you need to uncheck "use simple file sharing" in folder options.
Here you can see and edit the permissions.
Either set "full control" for everyone and remove any denied checks (denied overrides allowed) or add your account and give it a full control. You will also need to click on "advanced" button and check "replace permissions entries on all child bla bla bla".

Thanks Chaky, there is no security tab but I'm unsure as to how to ( to uncheck "use simple file sharing" in folder options.-where do I find this Tab/folder?
Here you can see and edit the permissions.
Either set "full control" for everyone and remove any denied checks (denied overrides allowed) or add your account and give it a full control. You will also need to click on "advanced" button and check "replace permissions entries on all child bla bla bla".) I have 6 tabs available in Properties: General, AutoPlay, Tools, hardware, Sharing and Quota.

Thanks GC

0

Simple file sharing:
- open Windows explorer
- click "tools" in the menu bar and choose "folder options"
- in folder options window click on "view" tab and scroll the list all the way down. Last one on the list is "Use simple file sharing". Uncheck it.

0

GC did you have that program on your computer at one time? Usually this Paretologic message is the result of an uninstall leaving the scheduled tasks while uninstalling the program.

0

Hi Chaky,
- open Windows explorer-DONE
- click "tools" in the menu bar and choose "folder options"-DONE
- in folder options window click on "view" tab and scroll the list all the way down. Last one on the list is "Use simple file sharing". Uncheck it. -UNABLE TO DO.
The lastone on the list reads "Show pop-up description for folder and desktop items" nothing after that. Any suggestions??

0

I'm affraid that you have XP Home edition. Pro edition has that checkbox. Home doesn't. In order to do what I told you to, you will have to follow this article.

0

Sorry Chaky, you have lost me here. What does this info you are giving him have to do with posters original question concerning the error concerning the Paretologic message ?

0

This has nothing to do with Paretologic message. That is simply resolved by deleting the scheduled task.

This is about external HD not saving files.

0

Thanks cause I thought I had lost something or some posts or somthing. I guess I didn't read things clearly enough. I knew he asked about the external HD but I concentrated on the error message and forgot the rest! Good thing somebody was paying attention. Thanks!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.