0

Hello,

I am having a bit of a problem here, let me explain my story...
I went out and download a program that i am 100% sure is safe. It was zipped in a winzip archive and I tried to run the program straight from the zip, not sure why i did, i knew it wouldn't work without unzipping the needed files, but i did... it didn't work.. explorer.exe crashed, and never returned...

I immediately went to task manager, File/Run->explorer.exe and it prompted the error, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

So i went and ran iexplore.exe (internet explorer) and typed into the address bar "C:\" to try and open explorer through that method and I received the error, "'C:\' is currently unavailable."

Sooo, I went ahead and ran CMD, went to C:\Windows->Dir, and explorer.exe is there. so i tried "START explorer.exe" and it returned "Access Denied."

Then, I ran a Trend Micro Internet Security Pro scan, and AVAST! on boot time scan, and CleanUp! but still no luck.

And heres what I found very interesting, HijackThis just randomly closes during the middle of a scan, and when I navigate to it with CMD to try and run it again, "START hijackthis.exe" returns access is denied.

Sooooo, I have just ran short of ideas and I am turning to my favorite IT community :-)

Thanks in advanced guys...

-Zander

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by WindyCityA2
0

Start, run, type sfc /scannow. Make sure you have your windows disk to hand when you do it.

0

Ok, well I don't have my windows CD with me atm... I'll grab it tomorrow and try that. Thanks for the reply.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.