Im new to the forum, and would really appreciate any help! After all being well prior to today, I can't log into my hotmail account and am unsure why. It may be a virus or spyware, but all other webpages work fine. Anyone have any suggestions as to what I can do to resolve this? Many thanks, Leanne

Recommended Answers

Join in on the Cannot login to Hotmail thread. Seems like many people are having this issue. We haven't found a fix yet, but we're looking.

Jump to Post

Are you certain that you didn't modify anything? Please list what different things you tried to fix the issue in case it might help others.

Jump to Post

All 5 Replies

Join in on the Cannot login to Hotmail thread. Seems like many people are having this issue. We haven't found a fix yet, but we're looking.

Thanks for that... wierd thing is though, after hours of trying to get around this, I tried one more thing--to try and open up my hotmail account through ms outlook. Even though this failed to open in outlook too, I tried to open hotmail through IE once again, and now it works! strange! but im glad it works again now!
Thanks again, Leanne

Are you certain that you didn't modify anything? Please list what different things you tried to fix the issue in case it might help others.

All the things that I tried throughout the day included, deleting all my cookies, restoring the default setting in the advanced tab of internet explorer options, uninstalling and reinstalling the microsoft antispyware I had on my pc (which had expired a month ago, and once reinstalled still didn't work!). I shut down my pc, reset my router and reset my broadband modem, left it all switched off for about 10 mins and restarted it. I also, as recommended by this forum, downloaded HijackThis, but never actually got around to opening up the file and installing it. Thats all I can remember what I did. Sounds strange, but the way it just seemed to work again a good few hours after trying all these things would suggest it had nothing to do with them anyway. The only thing I can see was that it had something to do with opening up hotmail in ms outlook (to which I already had my hotmail account set up in), but then again, that could have just been a coincidence. Hope this helps.

Thanks for the update. It's very possible that this could help someone out.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.