0

I seem to have some kind of malware. Gmer reports:
GMER 1.0.15.15530 - http://www.gmer.net
Rootkit quick scan 2011-01-17 11:05:21
Windows 5.1.2600 Service Pack 3 Harddisk0\DR0 -> \Device\Ide\IdePort0 WDC_WD1600BB-00DWA0 rev.15.05R15
Running: gmer.exe; Driver: C:\DOCUME~1\Owner\LOCALS~1\Temp\pgldrkob.sys


---- Disk sectors - GMER 1.0.15 ----

Disk \Device\Harddisk0\DR0 sector 08: rootkit-like behavior;
Disk \Device\Harddisk0\DR0 sector 62: rootkit-like behavior;
Disk \Device\Harddisk0\DR0 sector 63: rootkit-like behavior;

---- Devices - GMER 1.0.15 ----

Device \Driver\atapi -> DriverStartIo \Device\Ide\IdePort0 82F4139B
Device \Driver\atapi -> DriverStartIo \Device\Ide\IdePort1 82F4139B
Device \Driver\atapi -> DriverStartIo \Device\Ide\IdePort2 82F4139B
Device \Driver\atapi -> DriverStartIo \Device\Ide\IdePort3 82F4139B
Device \Driver\atapi -> DriverStartIo \Device\Ide\IdeDeviceP1T1L0-1b 82F4139B
Device \Driver\atapi -> DriverStartIo \Device\Ide\IdeDeviceP1T0L0-13 82F4139B
Device Ntfs.sys (NT File System Driver/Microsoft Corporation)
Device Fastfat.SYS (Fast FAT File System Driver/Microsoft Corporation)

AttachedDevice fltmgr.sys (Microsoft Filesystem Filter Manager/Microsoft Corporation)

Device \Device\Ide\IdeDeviceP0T0L0-3 -> \??\IDE#DiskWDC_WD1600BB-00DWA0_____________________15.05R15#4457572d414d4b45383235323332_030_0_0_0_0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} device not found

---- EOF - GMER 1.0.15 ----


I have run malwarebytes, superantispyware, antivirus software... nothing helps. I get the whitesmoke toolbar and IE popups. HELPPPPPP!

2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by jholland1964
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.