I keep getting an error message saying: There was a problem starting msimeg32.dll. The specific module could not be found.
Picture of the exact error message can be found here: http://i44.tinypic.com/33n7rex.jpg
And it keeps reapearing every time I log off/on, turn off/on and restart my pc, I went to several websites looking for a solution to this problem, here is one such site:
http://www.securitystronghold.com/solutions/windows-cannot-find-problems/the-specified-module-could-not-be-found.html
And as soon as I click on their Download solution now link this warning message from ESS shows up: http://i41.tinypic.com/30kviib.jpg
Please if you can help me out I would be most grateful, I am using Windows 7 Ultimate 32-bit.

--Lucky Cross

Recommended Answers

I have the same problem! :(

Jump to Post

i suggest running malwarebytes

Jump to Post

All 5 Replies

I have the same problem! :(

commented: goodbye - spammer... +0

i suggest running malwarebytes

Sorry but I tried malwarebytes and it didn't work :/ ...so any other suggestions perhaps?
I await your favorable reply.

--Lucky Cross

Sorry for the dumb post earlier......I didn't configure malwarebytes and ESS right so they were conflictingwith each other
but now => It worked!!!!!! Man I love you bows to the almighty one Please suggest that epic program to others as well

--Lucky Cross

great ,glad to see you got it working ,i meant to post the howto on using malwarebytes ,but forgot

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.