0

Hello,
I downloaded and installed MiPony from Download.com (CNET) and obviously didn't uncheck this program WSE Rocket that was included. It has taken over Chrome and Firefox. I tried to uninstall it from Control Panel and received a message saying: You don't have sufficient access to uninstall WSE Rocket. Please contact your system administrator". I also tried CCleaner to remove it and that didn't work. I ran Malwarebytes and SuperAntisypware but to no avail. I am running Windows 8.

If someone could help me, I would greatly appreciate it.

Thank you.

5
Contributors
7
Replies
28
Views
3 Years
Discussion Span
Last Post by BeastSysAdmin
0

Thank you. That worked. Browsers are back to normal. However, I still can't get this program to uninstall. I have "administrator rights" on this computer, but that's not helping with the uninstall. Is there another uninstall software program I can use?

0

I've had a lot of luck with IOBit's uninstaller. Make sure you run it as administrator.

If your still having problems, I would advise you to take a carefull look at what automatically starts when you start your computer. I often use Wise Care 365 to do it, since everything is placed in one spot, but you can easily use "Computer Management" along with msconfig to do it.

If it still being annoying, you can manually remove the files by deleting them manually and using Malware Bytes File assassin for the annoying ones. Then just clear your registry for anything that's left over. Atlernatively, you can install ubuntu to a flash drive, and use that to delete the files.

Do you have an updated real time antivirus? If not, I find that Bitdefender Free along with Comodo firewall works very well. What's nice about Comodo is that it has HIPS protection. It's a bit of a pain to use, and you need to have good idea about how your computer works. But it would stop things like prevening uninstallation.

0

Thank you Hiroshe for this advice. A friend of mind sent me a site with instructions as to how to uninstall a program when you don't have sufficient access. It worked. My antivirus program is Bitdefender. I will take into consideration all you advised here. Thanks for replying with all of this information. I probably will be needing it and using it in the future.

0

Hi Inlovewithnight, I'm having similar issues with the WSE Rocket claiming I do not have sufficient access to uninstall.. I was wondering if you could possibly send me the same site your friend sent you. Thanks so much.

0

Hi Inlovewithnight - I'm having the same problem as well. Would you be so kind as to forward the instructions on how to remove the WSE Rocket? Thank you

0

The same thing happened to an employee I was checking over. I uninstalled Rocket but it wouldn't let me remove WSE Rocket.

On an administrator account, the entry wasn't shown in Program and Features and it didn't appear in any of those 3rd party uninstaller programs either.

How I got rid of it:
The location of the folder I found inside regedit was:
1. Make sure you can see hidden folders.
C:\Users\”ReplaceWithUsername”\AppData\Local\WSE Rocket

  1. I clicked the uninstall icon inside WSE Rocket folder and then went back into Program and Features and was able to remove WSE Rocket.

In regedit I deleted some Rocket entries left in HK_CURRENT_USER<Software

WSE Rocket
Rocket Browser
Rocket Update

Good Luck.

Edited by BeastSysAdmin: added path

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.