Hi. Ive actually got a problem in cmd while im trying to repair my computer. (Windows Server 2012 r2)
What im trying to do is to reset my password in Admin, since i can't log in on it.
What i did is, i insert the bootable usb , then "repair" and go to "CMD", it brings me to X"\Windows\System32 , now, most of the time, the OS is in D: drive now or even in C: right?
I do a Diskpart, list volume but only C: drive appear, and the contents of that drive is the content of bootable drive that ive insert.
No other volume listed.
I want to ask what could be the cause of this problem?? Is it because my computer is already in RAid 2??
Please Help.

Re: Got a problem with Drives 80 80

For Windows Server I would try NTPASSWD (tutorials and more are on the web) then if that's a no go then www.lostpassword.com which is cheap compared to a clean install and restoration from backups.

Re: Got a problem with Drives 80 80

Ok. Now im really going yo try ntpasswd. Hope it works. anyway. It will not loss my files right?

Re: Got a problem with Drives 80 80

The bootabLe usb where ntpasswd is there is not working. already tried to windows 7 but not working as well. I will try to burn it in cd and see what will happen.

Re: Got a problem with Drives 80 80

I also tried trinity rescue kit, but it wont load the bootable usb, sigh

Re: Got a problem with Drives 80 80

Some machines are very picky about bootable USB. I switch to booting CD/DVD next.

Re: Got a problem with Drives 80 80

Hi. Yout right @r , it works on my dvd disk. But i got a problem, it stock on kernel -not synching - attempted to kill .

Re: Got a problem with Drives 80 80

I tried the older version. It works fine at first but my problem now is no disk is showing up.

Re: Got a problem with Drives 80 80

i also tried trinity rescue kit again but my keyboard is not working so i can't choose
I already tried my best.

Re: Got a problem with Drives 80 80

NTPASSWD and Trinity Rescue kit works on my windows 7 but not on my Windows server 2012 r2.
My keyboard stops when i use trinity rescue kit, while, i can't find any drives
installed in NTPASSWD. Could be possible that my drives are already corrupted and got worse like this?
Any suggestion?

Re: Got a problem with Drives 80 80

@J. Yes, it could be getting worse. This is why pro's often pull the drives to clone or extract what can't be lost first.

As to NTPASSWD and such, it appears the free stuff isn't flying here. Time for lostpassword.com.

The reason the free stuff might not be working is if the drive setup is RAID or on a non-standard controller.
https://www.google.com/search?client=opera&q=ntpasswd+on+raid+windows+server or similar discussions broach that.
I won't because I am not there to see if there is a way.

Re: Got a problem with Drives 80 80

Hi! update to what's happening now to my drives
I think i need to find a drivers in RAID. I already read about articles and most of the time it just need the compatible drivers. So i am going to use it, i hope it will work.
@r Thank u so much for helping me up to this time. Appreciate it. God Bless

Re: Got a problem with Drives 80 80

hi again. I already download the drives and load it, but still i can't see any drives.
can you help me with this one? Here's the idea
1) I can still boot from the drives, I use the guest acct, cause can't log in to admin
2) I can still access the files in the drives
3) When i tried to search the drives in CMD, it's there (I'm already in my desktop and Guest acct)

Why can't i see the drives even i tried to reinstall the OS and load the right drivers, can't see the drives in partition?

Re: Got a problem with Drives 80 80

@J, so www.lostpassword.com tools fail as well? That's terrible. It looks like the usual pull the drives and send them to drivesavers.com is next since Linux and lostpassword.com has failed. This is one rare server setup when Linux, password tools and removing drives fail.

Re: Got a problem with Drives 80 80

Yeah, that's sad, i need to spend money again. :(
Anyway thank you so much for helping. I think that's my last option now.

Re: Got a problem with Drives 80 80

oh yeah, i forgot to ask,.
why can i still boot on it and can still use it? (Like i can go to guest account)
what could be the real problem?

Re: Got a problem with Drives 80 80

@J

You ask why you can still boot on it and use it? The answer is it's not totally wiped out.

I can only guess at the real problem since I'm not there. The only time I see all the usual fail (lostpassword tools, Linux and what I mentioned so far) is in non-mainstream setups which you would have know about since it's your server. I have no way to tell you how this server differs in RAID, encryption or other. Something is different but what is it?

Then again I have had discussions and the OP actually didn't try all that was suggested. My guess is they were hoping for the magic command to fix it.

Re: Got a problem with Drives 80 80

I will purchase password recovery tool now, i'm just afraid at first because it might be scam or will not work out. lol
But, i know you will not suggest if it's not proven by you or others right?
i found out that will work out on my RAID (SpowerSoft)

Thank you!.

Re: Got a problem with Drives 80 80

By the way, I never noted spowersoft. My exposure to paid password resets which is rare since we have NTPASSWD or other methods is www.lostpassword.com.

Be sure to review what you buy so others will know.

Re: Got a problem with Drives 80 80

Yeah. I just researched that spower.
The www.lostpassword.com is directing me to passware.com, and i already review it, can i ask, did you already use that software? i will buy it, if you do?

Re: Got a problem with Drives 80 80

Sorry about that. They redirect now but since it appears you have some RAID, you have to check out what they say about that before buying. It's not like there is a monopoly on password resets but in your case you seem to have a RAID setup which may require help.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.