0

I installed Redhat 9.0 on my IBM 300PL box and everything seemed to be fine.

But when I goto System Settings> Soundcard Detection, gnome says no soundcards were detected.

And when I goto Sound & Video> Volume control, I get a message saying "Invalid mixer device" and the details say: unable to open /dev/mixer... make sure that you have permission to open '/dev/mixer' and that you have sound support in your kernel.

And finally, if I goto System Setting> Hardware Browser and look under the Sound cards tab, it says:
--Selected Device--
CrystalAudio:Disabled
CrystalAudio:WSS/SB
--Device Information--
Manufacturer: Unknown
Driver: cs4232

Any help would be much appreciated.

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Datamech
0

I also receive a similar error message but still have no idea of how to solve it. I think we need drivers.

0

I installed Redhat 9.0 on my IBM 300PL box and everything seemed to be fine.

But when I goto System Settings> Soundcard Detection, gnome says no soundcards were detected.

And when I goto Sound & Video> Volume control, I get a message saying "Invalid mixer device" and the details say: unable to open /dev/mixer... make sure that you have permission to open '/dev/mixer' and that you have sound support in your kernel.

And finally, if I goto System Setting> Hardware Browser and look under the Sound cards tab, it says:
--Selected Device--
CrystalAudio:Disabled
CrystalAudio:WSS/SB
--Device Information--
Manufacturer: Unknown
Driver: cs4232

Any help would be much appreciated.

Ok, I figured it out and it was too easy. But reading this forum is what helped.
I simply typed in sndconfig from root and the module walked my through it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.