0

Ht everyone,

I recently decided to leave my older version of mandrake distribusion of linux and try something that at the house were I live is totally new (Ubunto).

So I got the cd and started to install the Ubunto... funny thing is that the process goes well untill I reboot the pc(ASUS A6VM), it starts to load untill it gets to this part:

starting network [ok]
starting hot(somthing) ... _

and it just stops...

I tryed doing something, it isin't blocked cause I did :
ctrl+alt+f1 to go to the tty1 and it goes there, and there it simply says:

rng not detected


If anybody could help me, you don't even imagine how much I'd apreciate...

Rui Silva

4
Contributors
4
Replies
6
Views
11 Years
Discussion Span
Last Post by blud
0

Have you got any peripherals attached, like USB printers, network adapters, or hard drives? When you're installing, just install with the network cable, keyboard, mouse, and Monitor attached-- that helps with a lot of boot issues like what you've described.

0

I'm using a laptop (asus a6vm) and there are no peripherals atached exept those that come in the computer...

Thank for responding to my problem...

0

Suggestion for a different 1-CD installation to try: PCLinuxOS. You can check it out through the link at distrowatch.com . I have been using PCLinuxOS at work without issues on NVIDIA (not as new as yours, though).

My favourite is still FC5 (4 CDs, typically). That's my home machine, running on a Shuttle SB61G2V4... so cool and so quiet ... assembled in 60 minutes...great cables and great installation manual .. Oops ... I am off topic!

Try Ubuntu 6, perhaps, when it comes out (I will). No matter what distro you start with, keep one HDD partition stable (E.g. /home) so that you can maintain it intact no matter how you change distros by always doing a custom partition setup during install. Under home, I have myself, JDK, rc.local (linked to from the one in /etc), Mplayer + codecs, BOINC ... you get the idea. Hope you find the idea useful.

Best wishes.

0

The service that it was most likely trying to start (only one that I'm aware of that starts with hot*) is the hotswap service, this is typically used for hotswap hard disks, or USB devices that can be removed while the machine is running. I'm not sure how familiar you are with unix/linux, but have you attempted to get the machine to boot into single user mode?

To do this, you will just need to add the word 'single' after the kernel line in the grub entry. You can modify this on boot by pressing 'e' or 'a' when the kernel list shows up.

If the machine boots into single user mode, you should be able to disable specific services (ie. hotswap) and reboot, and verify that this is indeed actually the cause of the issue you are experiencing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.