I was foloowing instructions:


and came to this:

sudo checkinstall

I run this command and at the end I get errors.

 /bin/mkdir -p '/usr/local/libexec/mc/extfs.d'
/bin/mkdir: cannot create directory `/usr/local/libexec': No such file or directory
make[5]: *** [install-extfsDATA] Error 1
make[5]: Leaving directory `/usr/local/src/mc-'
make[4]: *** [install-am] Error 2
make[4]: Leaving directory `/usr/local/src/mc-'
make[3]: *** [install-recursive] Error 1
make[3]: Leaving directory `/usr/local/src/mc-'
make[2]: *** [install-recursive] Error 1
make[2]: Leaving directory `/usr/local/src/mc-'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/mc-'
make: *** [install-recursive] Error 1

****  Installation failed. Aborting package creation.

Cleaning up...OK


So why cannot create directory? As firt I see?


when run

sudo checkinstall --fstrans=0

it worked :)

So I can say I can compile linux programs already :P

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.