0

Hi All,

I'm attempting to install Jre7 on my newly installed Ubunto OS. I've been looking here and it is telling me to move the unzipped folder to /usr/lib but where is that? In the Terminal I tried finding it by changing directories but to no avail and I'm getting more confused. I'm completely new to Ubuntu and Linux and am finding this crossover from windows to be difficult with regards to installig software. iamthwee, you were right, this is tricky. Anyhow, if someone could assist me I would be most grateful.

3
Contributors
5
Replies
36
Views
4 Years
Discussion Span
Last Post by mike_2000_17
1

You should be able to just cd /usr/lib ? That, or try cd /lib/. I'm not 100% familiar with Ubuntu, but I've never seen a distro without a /usr/lib directory.

Edited by Assembly Guy

Votes + Comments
Thanks
0

Thanks Assembly GUy, I tried cd /user/lib but not cd /lib/ and will try that when I'm in front of my laptop tonight.

1

I tried cd /user/lib

Did you try /user/lib or /usr/lib? There's no such thing as /user/lib (note the 'E' in user). Linux likes to shorten the root folders to three-letter names. Please check you were trying usr instead of user

Edited by Assembly Guy

0

Hi Assembly GUy, I wasn't able to do much on my laptop this previous weekend but will get back on this to let you know my results. In saying that, my spelling error was on the forum and I'm quite certain I used the proper folder name but I will test that again this evening when i am home and have a chance. Thanks for your assistance.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.