0

Trying to install Curl 7.15.4 on a Red Hat server with PHP 5.1.2 and Apache 1.3.*. When attempting to ./configure I get the following error message:

configure: error: cannot run /bin/sh ./config.sub

I'm not a server guru so I'm not sure where to go from here.

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by John A
0

Trying to install Curl 7.15.4 on a Red Hat server with PHP 5.1.2 and Apache 1.3.*. When attempting to ./configure I get the following error message:

configure: error: cannot run /bin/sh ./config.sub

I'm not a server guru so I'm not sure where to go from here.

Sorry, this is a bit late... and most likely this reply won't do any good, but this is just a generic error message that says that the shell cannot run config.sub . You'll need to look at the contents of config.sub to figure out the problem with your system.

Got Solution For Curl Problem.

I Need To Know How To Install Curl

Are you having the same problem as stymiee? Please post any error messages you are having, and then I can split your question into a separate thread.

Thanks,

John

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.