0

hi,
When i was trying to install linux in my new system.There is some proble which i'm not able to sort out inpite of all my logical tries plus hit and trial method.
The problem is when intalling they are asking for drive where the linux to be installed is.When i choose local cd rom i got the option of SCSI drive only.
when i press ok on SCSI as this is only the option i got names of some drive....i tried choosing everyone of them but it comes back to that SCSI option again.
Already referred some books on linux but,can't find of this little scrap.Please help.
mail me at khuman_nb@rediffmail.com

6
Contributors
19
Replies
20
Views
13 Years
Discussion Span
Last Post by abhish_gl
0

What distro are you trying to install?

Is it asking you for the source location or the target location to install Linux to?

Do you have any SCSI hard drives on the system, or just a SCSI CD-ROM drive?

0

What distro are you trying to install?

Yes, and the specific version of the distro as well.

A couple of questions:

1. Have you created a partition or at least free space on the hard drive where you want to install Linux?

2. Are you booting you system directly from the Linux installation CD, or are you trying to do the install while booted into another operating system?

0

Hi

I have sort of the same problem Installing Red Hat only I get all the options

ie:

Local cdrom

Hard Drive

NFS image

etc.

Now I have booted off of disk 1 in the CDROM DRIVE

I get to the point where it says what media contains the packages to be installed

I pick Local CdrOM

It flashes up a window and says the disk is not in the drive..............all the software it has used to this point has been off of the cdrom Linux 1 disk

It is like when it goes through the list of drivers and all its pre install set up it loses the CDROM driver.

Has anyone seen this before.

0

If you burned the disks yourself, did you verify the integrity (MD5sums) of the downloaded iso images? Did you verify the media?

Have you used the disks to (successfully) install on any other machines?

0

Hi,

It sounds to me that jtf27 is installing in text mode. It is also amazing how a bad set of disks can kill an installation... I had a bad floppy go bad on me once and that caused it to try and mess up the FTP installation mode I was using.

Good luck with it!

Christian

0

Hi

Thanks for the replies.

I do not have the knowledge to do checksums.......perhaps you could explain what you mean ...I can be taught....well sometimes I am getting old.

I did try both text mode and Graphical I have had this problem installing windows many times it gets to a point and for some reason it no longer has a driver for the cdrom I believe it has to do with the IDE drivers and the motherboard. With windows you just have to shut it down and start up again in the install mode re pick up the Windows IDE controllers further in the Install.

I will try and download disk 1 again.............should I burn it at a particular speed and settings. Disk at once etc was already set as part of the image I downloaded.


Thanks again.

0

The MD5sums check is pretty straight ahead- your download site should have the MD5sums checksum numbers available for each of the particular isos you got. You then run the MD5sums program on each of the isos and compare the resulting checksum numbers against the ones you got from the site; if they don't match, that means the download got corrupted. More info on the procedure, including links to the MD5sums program download, can be found here:
http://www.linuxiso.org/viewdoc.php/verifyiso.html

You want to do a DAO burn, and I personally tend to go kind of conservative on the burn speed when burning things like system disks. It's also a good idea to have your burning software do a media verification on the CDs.

0

Hi

yes I did and I installed it...but now when I reboot it ask for the login and password


I do not remember creating a login.........so it must be some default

The password I know but after I put in a login and hit enter none of the keys work only the return key......Is that because the login is no right?

How can I get around this or am I reinstalling and paying more attention this time?

0

By default, a "root" account (equivalent to the Windows "Administrator" account) should have been created. At the login prompt, type "root" (omit the quotes). If that leads you to a "password" prompt, enter the password there. You will see no characters displayed when you type the password; this is a security feature.

Try that and see what happens. Let us know if it doesn't work; there are ways around the problem.

0

Hi

Well that worked....Now it said I have new mail.............never even set up any email address.............................

[root@localhost root]#

it apears it is asking for a command line

0

The mail notification isn't Internet email, it's your system sending you status messages. By default most Linux installations are configured to automatically send the system/network administator notifications on different aspects of system's/network's status (or changes in status).

Type "mail" at the command prompt and you'll see what I'm talking about. You can read the mail man page for more info.

0

Hello,

I would have him install pine (go to the RPMS on your CD-ROMS and find pine), and use a more friendly text-based email solution.

Also, use the adduser command to create a non-root user for your normal work. When you are logged in as root, you are God, and you can very easily kill off your computer with one command. A smart owner would quickly create a new non-root account to explore and do daily work with.

Glad it is working for you,

Christian

0

Hi

Hey thanks for all the advice it is great ..................I typed in mail and it gave me all kinds of info

I think what my problem is that I have built in video S3 prosavage 8......................I could not find it in the video driver list so I picked the prosavage 4 now when I boot it says


I can not start the x server (your graphical interface) It is likely it is not set up correctly. Would you like to view the x server output to diagnose the problem

Is there a way to change that back to VESA which was what it had picked as default

0

See if you can start RH's video configuration tool from the command line by typing:

redhad-config-xfree86

0

Hi

Thank you for all your help I am in and playing around.....So far I like.............. familar yet different.this is going to be cool

0

Khuman, which distro are you trying to install. It seems like you are trying to install a old distro, which is not able to recognize the kind of disk drive you have, rather is only able to detect scsi drive like your CDROM, I face similar issues when my sata disk was not recognized by old fedora and red hat distros.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.