0

Hi
My pc spec intel pentium dual core G620
Asus p8h61-MLX board
4GB Ram
500 GB Hitachi Sata
Windows XP SP3
My problem is, i just installed a circuit simulation programme. At the sam time a little programme called pc monitor (something which scan the pc) was installed without my permission. I suddenly uninstalled this programme. But after that it shows a "found new hardware" dialouge when each windows startup. I just click cancel, then it shows me a baloon notification that" your new hardware is not configured properly...something like that. Since the last 3 months i never added any new hardwares to my pc. How can i avoid this thing ?. Please help me. thanks in advance.
vinod chandran

Edited by vinodvinu

3
Contributors
8
Replies
9
Views
5 Years
Discussion Span
Last Post by caperjack
0

Is this "circuit simulation program" from a publisher that you trust? If not, it may have had malware in it payload and infected your PC. I would suggest that you download MalwareBytes and scan your computer for unwanted malware.

0

Hi JorgeM,
Thank you. Let me try. I hope this MalwareBytes won't be another malware for my pc.

0

Hi JorgeM,
Thank you. That worked for me. After a short scan that tool detected some malware dll's from my pc. But some of them are absolutely essential for my pc. I deleted the rest. The first restart shows a little delay but the found new hardware wizard has gone.Once agin thank you.

0

do a full scan ,remove everything malwarebytes finds .keep nuttin ,been using it for years on my own and customers computer and never had a problem with it

0

Hi caperjack,
I just wipe out the old xp from my pc and reinstalled. Now everything is ok.

0

I just wipe out the old xp from my pc and reinstalled. Now everything is ok.

that usually the best and quickes way to get it fixed

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.