0

There once was a little guy who networked offices. He had this job with 30 computers. Everything went fine (what a relif!). He went back a week later to add one thing, and all of a sudden one machine wasn't connecting to the Novell server. Hmmmmmmm this was weird. He tried everything he could think of for 3 hours. Then he finally looked to see if the computer had an IP address. It did. He pondered, how can he have an ip NAT'ed to him if he wasn't connecting to the network. After exausting all options, he changed the RJ45 Cat5 wire. And poof! Everything magically worked.

The moral of the story...
Dont buy cheap wires!

6
Contributors
6
Replies
8
Views
15 Years
Discussion Span
Last Post by cbemerine
0

LOL ;D it's true! I had a problem for awhile where my PCs networked together via a hub could only sometimes see each other, and when they could they were crawling at ridiculously slow speeds. I tried everything from reconfiguring Network Neighborhood to swapping out hubs. Took me 2 days to figure out the cable got caught around a corner and was being pinched. Oopsies!

0

Hmmm... reminds me of times i know what the problem is, and know the best solution to fix it, but am too lazy to stand up and get da crap i need

0

I helped network my high school and we had to install the jacks into the wall; well, one of the jacks wasn't punched completely so yeah, it took a while to find that was the problem. I don't remember how long it took to find it because that was like in 1999, but I do remember it was a pain to pull the outlet apart to fix the cable and jack.

0

been there...Im an electrician and we do alot of networking...well after pulling in about 30 miles of Fiber optic lines and 40 miles of cat6 lines...and finding the bugs in it all we sat down and found the tool of the gods....CABLE TESTER FOR RJ45 CONNECTIONS AND PATCH PANELS... Took us a week to find this helpful tool....lots of Asprin..

0

Same problem different year!

Except I have a cable tester and guess what, the cable tested fine, all four pairs...no problem.

To add insult to injury, the 'bad' cable worked fine directly connected to the Cablemodem, but not when connected to the Linksys Router.

Thanks to reading posts like all of yours I replaced the cable and voila, problem no more!

P.S. I had three Ethernet cables, all tested fine, though long approx 20 - 25 feet (but well withing ethernet specs) but would not work. Replaced them with a short 4' cable and it worked. Don't ask me why....could not be sure why.

Guess sometimes it pays to be stubborn and try additional cables even when the first three did not work! First I did not believe it could be a cable, second I could not believe that the length would matter. Combine that with the fact that it worked initially directly connected to the Cablemodem, lol, who would have thunk it!

Thank you for your posts!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.