0

Hi,

I am running Windows XP and am using a SOHO router to share my cable internet connection between 2 computers. Today I tried to upgrade the router software by following the instructions given in the router manual which are as follows:

1. Ensure that igate28.bin is located in your current working directory.

2. At DOS prompt, type "tftp <the SOHO router's IP address> get upgrade".

3. Type "tftp -i <the SOHO router's IP address> put igate28.bin

4. Wait or the transfer successful message.

5. The upgrade is now completed.


My router's IP address is 192.168.1.1 so I typed "tftp 192.168.1.1 get upgrade", as soon as I did this my router stopped working; I couldn't access the internet and when I tried to access the router by typing 192.168.1.1 in my web browser I get a "The page cannot be displayed" message.

I have tried resetting the router by pressing the reset button on the router but this doesn't seem to help.

I have also checked to make sure that my router's IP address is still 192.168.1.1 by typing in "ipconfig /all" in the command prompt and it shows that the Default Gateway is 192.168.1.1 which I think is my router.

Is there anyone who could help me? I would very much appreciate it, thanks.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by DimaYasny
0

try typing
ping 192.168.1.1
if you get a reply, your router is alive.

in any case when you upgrade your firmware all settings get reset, so you have to reconfigure your router

0

Yea I tried ping 192.168.1.1 and I do get a reply so I guess my router is still alive. But still my internet doesnt work and I can't access my router through the web browser.

0

possibly, the router got turned off or something like that, during the firmware update.
you should contact the manufacturer, most of them have a special utility to fix that, they can email it to you

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.