0

I am building my very first android app on eclipse for a school project. The main screen has 5 buttons on it and when clicked, you are brought to a new screen with the same name as the button. This new screen has a close button that brings you back to the original screen. The problem I am having is 4 out of the 5 buttons on the main screen work. When I select the button that does not work, it says the program has stopped working and then goes back to the last screen. I have looked at all the code and it matches the code for the buttons that work and I have even rebuilt the activity 2 times and still get the same result. When I debug all the buttons but that one works and I get this The JAR file C:\andriod-sdk\platforms\android-17\android.jar has no source attachment. Then I am able to attach the source but I am not sure where to find it or where to even begin to look for it. Anyone know what might be wrong?

1
Contributor
1
Reply
8
Views
5 Years
Discussion Span
Last Post by arcticman452
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.