2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by bbqchickenrobot
0

if it's a newer version of mac os you can try installing mono @ http://go-mono.com and then porting yoru code over to run on mono. You can also run mono on windows. mono is not compatible with .NET 3.x you will need to use 2.0 and lower in order to get it working. Not all features of .net 2.0 are there (most are).

0

thanks but im just going to use java... i need a gui builder

umm... ya, well - you can have a GUI builder if you use something called sharpdevelop or the VS.NET 200x IDE's. Mono can run GUI and ASP.NET code. Just not the latest 3.x. But go ahead and use java if that suits your project needs.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.