hi
currently on my ubuntu i have both wx-2.6-gtk2-unicode & wx-2.8-gtk2-unicode installed, but when i use this code in python 2.6 :

import wx

always wxwidget 2.6 was imported.
is there any solution to have both or it's better to uninstall version 2.6 ?
thanks

If you have wx-2.8-gtk2-unicode, there is no need for an older version.