When i develop C# in #develop When i use the app on another comp. That comp. only needs .net framework 1.1 right? not 2.0 Right now i am using the VC# 2005 beta. and i dont want people to use the beta frmework. So does #develop use 1.1?

they need 2.0 unless you setup your project to develop only in 1.1

Sharp Develop uses .NET 1.1
The VS 2005 betas use .NET 2.0. VS 2005 cannot use .NET 1.1

c# is an IDE written in framework 1.1. For developing it can use any version you have installed. On the Project Options dialog, you can change which compiler to use. You could even have a combine that mixes 1.0, 1.1 and 2.0, in c# c++ and VB!!!