A cumulative update May-18 released by Microsoft, there are some new features added and I update my W10 in my lap but after updating VS-15 Pro does not load its full features, when I try to run it and for that reason I do not open any solution or create any new solution. Every time when I try to open a solution it always redirect me to read applog file. But in blend the solution opens correctly and runs as my desire.

I tried to repair the VS but nothing is happened. After that reinstalling VS it also shows me same.

What I can do to run my VS in this W10 version?

Recommended Answers

I worry here that something else is going on.

There's May 2018 noted at https://www.thezdi.com/blog/2018/5/8/the-may-2018-security-update-review
And then we have 1803....

Did it work with 1803 alone?

Jump to Post

@Shark_1 Because of 1803 I had to ask but there are priors about VS2015 failing to run after a specific KB. Let's see if I can retrace my Google tracks.

Here's the prior conversation on that.

Jump to Post

All 6 Replies

didn't update by Windows 10’s April 2018 Update (version 1803).

@Shark_1 Because of 1803 I had to ask but there are priors about VS2015 failing to run after a specific KB. Let's see if I can retrace my Google tracks.

Here's the prior conversation on that. https://developercommunity.visualstudio.com/content/problem/131552/vs2015-and-vs2017-have-stopped-working-after-recen.html

Sorry if that doesn't fix it but the second complaint is that it reinstalls later. You may have block that KB update.

Thanks rproffitt.

The solution for oct'17 there was the same. I already reinstalled the os from recovery drive.

Should be interesting as 1803 (steam) rolls out.

Ever tried to install VS 2017 Community?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.