0

i have configured virtual host for apache in my window os.

i am having a site named lead capture in my c://appserv/www/

normally i will type in browser as http://localhost:81/leadcapture

after setting up the vhost i typed the url as http://leadcapture

which must work normally and show my website. But it returns a blank page instead.

can any one help me in solving this problem.


i have already worked with vhost in another machine.
i really dont understand what is the problem with this now

modified my host file in


127.0.0.1 leadcapture

C:\WINDOWS\system32\drivers\etc\hosts


Added these lines in
<VirtualHost *:80>
ServerAdmin guru@cainfotechindia.com
DocumentRoot "C:/AppServ/www/leadcapture"
ServerName leadcapture
<Directory "C:/AppServ/www/leadcapture">
AllowOverride All
Order allow,deny
Allow from all
</Directory>
</VirtualHost>

C:\AppServ\Apache2.2\conf\extra\httpd-vhosts.conf


3. C:\AppServ\Apache2.2\conf\httpd.conf

Added these 2 lines at line:270 i.e., below <Directory "C:/AppServ/www">

Options FollowSymLinks
AllowOverride FileInfo


Also removed the # before the following line on line:196

LoadModule rewrite_module modules/mod_rewrite.so
kindly help me to configure my virtual host

Regards Gurusundar

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by gurusundar
0

There is a better chance of solving this problem by posting in the Apache Forum.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.