Hi all,

Wonder if someone could help me please, I am not technically minded but I will try and explain my problem.

I use Serif Webplus, ntl (now virgin) free web space, ftp, xp.
For over 5 years I have been using the same set up with no problems at all. About a month ago I tried uploading changes to our charity web site (I have done this hundreds of times before) but an error message came up:
An error has occurred
200 Type set to I
200 port command successful
550 index.html:permission denied
I have contacted virgin and they are unable to resolve?? so wonder if I am doing something wrong.
Having read a few threads I have tried a new ftp programme, tried turning off the firewall, I am still getting the same message.
I need to update our web site every couple of months and I am finding it so frustrating and worrying that I can't do it.
I hope someone is able to help and thank you in advance for reading my plea.

Did you ever edit the page via a editor on the website? I have had permission problems when the file is created/changed by a script on the server.

No never, I have always used this method to amend anything. I wouldn't know how to.
I still haven't solved the issue and I am becoming increasingly worried about not being able to amend.
Any help would be most welcome.

does your server have php (figured you do since this is in the php forum)? i might be able to write a script to fix the problem.

Have you tried change the file permissions with ftp?

Apologies for the delayed reply, we have just got back from a long weekend away.
Please forgive me but I am not sure what you mean?

This article has been dead for over six months. Start a new discussion instead.