0

Using WindowsXP Pro SP3
Problem with javascrip
I have installed Javascrip Ver 6.0.190.4
When I try to email a site to submit a query I enter the question but when I click on [NEXT] I get this error:mJavascrip:Void ( )
can you help

3
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by chequer
0

Using WindowsXP Pro SP3
Problem with javascrip
I have installed Javascrip Ver 6.0.190.4
When I try to email a site to submit a query I enter the question but when I click on [NEXT] I get this error:mJavascrip:Void ( )
can you help

1. Enable java and Javascript in your browser
2. There may be an error in the Javascript code of the web site you are looking.

0

1. Enable java and Javascript in your browser 2. There may be an error in the Javascript code of the web site you are looking.

G'day,
Thanks for your reply.
I am 81 and am useless when it comes to Window or Web errors.
See my introduction.
Can you give me directions on how to Enable java and Javascript?
I have JavaScrip Ver 6.0.190.4 installed

0

1. Enable java and Javascript in your browser
2. There may be an error in the Javascript code of the web site you are looking.

Using: WindowsXP Pro SP3If you mean, go to Internet options/Advanced then, in my settings under Browsing the ones I have
Checked are:
Disable script debugging (Internet Explorer)
Enable FTP folder view (outside Internet Explorer)
Enable page transitions
Enable third-party browser extensions*
Notify when downloads complete
Reuse windows for launching for launching shortcuts
Show friendly HTTP error messages

In underline links are:
Selected: Always
In HTTP 1.0 settings are:
Use HTTP 1.0
Use HTTP 1.0 through proxy connections

Under International* are:
Send IDN UTF-8 URLs
Show Information Bar for encoded addresses
Under Java (Sun) all ticked with the exception of:
Show image download placeholders

I really don't know exactly I should have in the Advanced settings

0

Using: WindowsXP Pro SP3If you mean, go to Internet options/Advanced then, in my settings under Browsing the ones I have
Checked are:
Disable script debugging (Internet Explorer)
Enable FTP folder view (outside Internet Explorer)
Enable page transitions
Enable third-party browser extensions*
Notify when downloads complete
Reuse windows for launching for launching shortcuts
Show friendly HTTP error messages

In underline links are:
Selected: Always
In HTTP 1.0 settings are:
Use HTTP 1.0
Use HTTP 1.0 through proxy connections

Under International* are:
Send IDN UTF-8 URLs
Show Information Bar for encoded addresses
Under Java (Sun) all ticked with the exception of:
Show image download placeholders

I really don't know exactly I should have in the Advanced settings

Could you please answer my JavaScrip Error?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.